Search found 7 matches

by gunzl1ng3r
Wed Mar 06, 2013 3:51 pm
Forum: Help: Linux/Unix Specific
Topic: Cacti v0.8.7g - Segmentation Fault after cacti.sql import
Replies: 2
Views: 657

Re: Cacti v0.8.7g - Segmentation Fault after cacti.sql impor

Ah sorry, for the inconvenience, I was already able to fix... or better elude the problem by switching from php-eaccelerator to php-pecl-apc - It looks like the php-eaccelerator was somehow messing with how the apache handles the .php ...
by gunzl1ng3r
Mon Mar 04, 2013 11:19 am
Forum: Help: Linux/Unix Specific
Topic: Cacti v0.8.7g - Segmentation Fault after cacti.sql import
Replies: 2
Views: 657

Cacti v0.8.7g - Segmentation Fault after cacti.sql import

Hi all, I just installed Cacti v0.8.7g on my server and ran into the known issue of Cacti causing the Apache to throw segmentation faults, when trying to run for the first time. As far as I can see, I have installed all the neccessary php-modules as they are listed in the output of "php -m". Accessi...
by gunzl1ng3r
Thu Jan 12, 2012 4:05 am
Forum: Scripts and Templates
Topic: Bluecoat Proxy Template (inc fan & temp) (2005/09/19)
Replies: 39
Views: 78165

Re: Bluecoat Proxy Template (inc fan & temp) (2005/09/19)

I realize this is an old thread, but I just stumbled across it and it's working great for me. The only thing that doesn't work is the CPU. Could it be becasue it's a new Bluecoat that's 64bit? The BC I'm trying to monitor is an SG600. Hi, just in case you're running SGOS v6 or higher: > The reason ...
by gunzl1ng3r
Thu Jan 12, 2012 3:52 am
Forum: Help: General
Topic: Trouble setting up data query - .rrd file not being created
Replies: 26
Views: 6682

Re: Trouble setting up data query - .rrd file not being crea

noname wrote:I think the "<index_order>" in your XML should be as following:
<index_order>sgProxyCpuCoreIndex</index_order>
You sir, are my hero!

Can't believe it was a simple mistake like this... but now it's working absolutely fine.

THANK YOU VERY MUCH!
by gunzl1ng3r
Fri Jan 06, 2012 9:51 am
Forum: Help: General
Topic: Trouble setting up data query - .rrd file not being created
Replies: 26
Views: 6682

Re: Trouble setting up data query - .rrd file not being crea

That index would help, but is not required. In fact, you may use .1.3.6.1.4.1.3417.2.11.2.4.1.2 twice, once as an <Index> field in the XML, <direction> input and as an output field as well. As this is a permanently changing number, it makes not much sense as an index of a data query, I must admit t...
by gunzl1ng3r
Fri Jan 06, 2012 5:09 am
Forum: Help: General
Topic: Trouble setting up data query - .rrd file not being created
Replies: 26
Views: 6682

Re: Trouble setting up data query - .rrd file not being crea

Here's the snmpwalk on the oid of the table. Reason for the REGEXP is the obvious missing of .1.3.6.1.4.1.3417.2.11.2.4.1.1 in this output... I attached the BLUECOAT-SG-PROXY-MIB.yml in which the sgProxyCPUTable is defined. There it states for .1.3.6.1.4.1.3417.2.11.2.4.1.1 (sgProxyCpuCoreIndex) -> ...
by gunzl1ng3r
Thu Jan 05, 2012 3:27 am
Forum: Help: General
Topic: Trouble setting up data query - .rrd file not being created
Replies: 26
Views: 6682

Re: Trouble setting up data query - .rrd file not being crea

Hi, I got the same problem, that the rrd-Files are not created and the Data Sources lack essential data. I attached screenshots of everything, that might help identify the problem: They're all packed up in the attachment: data_query_problem.zip The SNMP-Query: Query_01.jpg The verbose output of the ...