Search found 69 matches

by hid3nax
Fri Nov 11, 2016 12:35 pm
Forum: Plugin: (Threshold)
Topic: Thold upgrade to .5 - page never loads
Replies: 3
Views: 1243

Re: Thold upgrade to .5 - page never loads

Same issue here... Cacti Version: 0.8.8h, Plugin Architecture Version: 3.1 (Latest one) Settings plugin 0.71 Thold 0.4.4 I have tried upgrading as the previous poster said and getting the CPU hogged. Nothing happens! Also lost all the tholds upon doing the "uninstall"!!! (Luckily, had some MySQL DB ...
by hid3nax
Fri Sep 18, 2015 7:39 am
Forum: Help: General
Topic: Help with custom RRA's required.
Replies: 0
Views: 428

Help with custom RRA's required.

Hello, my Cacti instance runs every minute. I need data storage for 3 years... I am really confused with all of this stuff, as it seems that I have made the RRAs wrong - the data does not show more than 1 year. Also, that RRA thing is very confusing, I doubt my settings are okay... Could someone ple...
by hid3nax
Sun Dec 28, 2014 6:34 am
Forum: Plugin: (Threshold)
Topic: Thold 0.5 version bug
Replies: 1
Views: 1241

Thold 0.5 version bug

Hello. I have cam accross a bug in 0.5 version, using Cacti 0.8.8c. If you have quite a few thresholds, go the the 'thold' tab at the top of the page, it lists you all the tholds. Paging works here, so at the top and bottom it shows this: Showing Rows 1 to 10 of 70 [1,2,3,4,5,6,7] If you click on wh...
by hid3nax
Thu May 09, 2013 2:40 am
Forum: Help: General
Topic: Cacti project dead? -> Cacti 089 early alpha available!
Replies: 13
Views: 3256

Re: Cacti project dead?

x2

The developement seems to be slowed down...
Cacti IRC channel on freenode is also a join/part dead channel.

Sad to see this, Cacti is a really great/useful thing.
by hid3nax
Tue May 07, 2013 9:59 am
Forum: Help: General
Topic: Need help with Graph Template
Replies: 2
Views: 400

Re: Need help with Graph Template

Hi!
It comes from Data Input Methods
by hid3nax
Tue May 07, 2013 3:59 am
Forum: Help: General
Topic: Need help with Graph Template
Replies: 2
Views: 400

Need help with Graph Template

Hello everyone. I have a custom Graph Template for monitoring my websites. I have Custom Cata in my Data Template: hostname, URL, port. Now there can be several sites monitored on a single host, each will have different URL (from my Custom Data, defined each time when creating the graph). How can I ...
by hid3nax
Tue May 07, 2013 3:55 am
Forum: Help: General
Topic: Empty graph notification
Replies: 4
Views: 652

Re: Empty graph notification

Yes, I know that. I've added the graph rules for such things (CPU, Interfaces, etc) and I run a cli script to reindex once a week.

Thanks for the last tip! Great idea.
by hid3nax
Fri May 03, 2013 2:04 am
Forum: Help: General
Topic: Empty graph notification
Replies: 4
Views: 652

Re: Empty graph notification

I was thinking about Thold too. But.... Load average: 0.00 - matches thold. Logged in Users 0 - matches thold CPU Usage 0 - matches thold VArious Apache, memcached, Nginx, Varnish, Mysql graphs.... Many values are 0 by nature so will match thold. Anyway. I did manual investigation and fixed all bad ...
by hid3nax
Fri May 03, 2013 1:57 am
Forum: Plugin General
Topic: AUTOM8 plugin rule - need help!
Replies: 1
Views: 1323

AUTOM8 plugin rule - need help!

Hello. I have the excellent AUTOM8 plugin. I'm trying to create a rule to get UP'ed switch ports to be graphed. I have the following Rule Items: Item#1 1 ifOperStatus matches Up Item#2 4 AND ifType matches ethernetCsmacd(6) Item#3 5 OR ifType matches propVirtual(53) Item#4 6 AND ifDescr does not mat...
by hid3nax
Mon Apr 22, 2013 3:40 am
Forum: Scripts and Templates
Topic: Linux: Next Generation CPU Graph - ANY number of CPU Cores
Replies: 23
Views: 24500

Re: Linux: Next Generation CPU Graph - ANY number of CPU Cor

Template looks nice, but same problem here with two Xeon 6 core CPUs: User/system times are wrong, idle is "nan". Did anyone fix this or know any other nice scalable Linux-Multi-CPU template? Edit: The template seems to work when most of the cores are under load. "calculated logical CPUs" and usage...
by hid3nax
Tue Apr 16, 2013 1:52 am
Forum: Help: General
Topic: Forcing a host recache?
Replies: 3
Views: 860

Re: Forcing a host recache?

Thanks. I've tried both, but the following problems: 1) from the GUI, the rebuilding cache never completes due to system load probably 2) I've tried the CLI version. It took forever to run. So I cancelled it and ran host by host. Unfortunately, this didn't clear the hostnames in the poller_item. Loo...
by hid3nax
Mon Apr 15, 2013 8:26 am
Forum: Help: General
Topic: Forcing a host recache?
Replies: 3
Views: 860

Forcing a host recache?

Hello everyone. I picked up administering a huge Cacti installation. It has got nearly 1000 hosts. One of the problems I have noticed that some servers had DNS names in Hostname field instead of IP adresses. This sometimes resulted in unresolvable IPs (the DNS system is weak here) and no SNMP data. ...
by hid3nax
Fri Apr 12, 2013 8:29 am
Forum: Scripts and Templates
Topic: Linux CPU utilization graphs with per-core stats
Replies: 0
Views: 1144

Linux CPU utilization graphs with per-core stats

Hello everyone. I am looking for some CPU usage graphs (might based on this http://forums.cacti.net/viewtopic.php?f=12&t=41324). In fact, it should be also similar to Cacti's native "Get Processor Information". What I actually want, it the "Get Processor Information" functionality - being able to ad...
by hid3nax
Tue Apr 09, 2013 3:02 am
Forum: Help: General
Topic: Empty graph notification
Replies: 4
Views: 652

Empty graph notification

Hello everyone. I have a really big Cacti setup with over 1000 hosts. It's difficult to control these hosts and graphs. The problem is that sometimes some queries for some hosts respond bad (e.g. apache stats) or doesn't respond at all (e.g. mysql stats). Then in graphs I have white space. Is there ...
by hid3nax
Thu Apr 04, 2013 2:57 am
Forum: Help: General
Topic: SEND ALERTS BY EMAIL WHEN HOST DOWN
Replies: 1
Views: 1318

Re: SEND ALERTS BY EMAIL WHEN HOST DOWN

Install the Cacti Thold plugin if you still haven't done that.
Go to Settings -> Thresholds.
Adjust your settings as needed.
Enable the "Dead host notification"


Hope this helps.