Search found 42 matches

by dus001
Sat Nov 14, 2009 11:15 am
Forum: Plugin: (Threshold)
Topic: Thold 0.41: PA 2.5's hook implem issue/graphs_action_execute
Replies: 0
Views: 962

Thold 0.41: PA 2.5's hook implem issue/graphs_action_execute

Hello, In thold/setup.php -> the function: thold_graphs_action_execute (..) should have as final statement: return $action; as hook functions are called successively in PA codeby $ret = $function($ret); (I encountered an issue with the aggregate plugin not working due to this missing line). By the w...
by dus001
Sun Nov 01, 2009 4:18 am
Forum: Plugin Announcements
Topic: QuickTree - a shopping basket for graphs (0.2 released)
Replies: 39
Views: 30570

I really like this plugin, I've just installed it, I think it will be really useful :)

two things:
- the delete.png icon is missing from the package
- it would be great to have the time frame controls within the quicktree page
by dus001
Sun Nov 23, 2008 3:47 pm
Forum: Help: General
Topic: IP tunnels monitoring
Replies: 11
Views: 2924

Re: IP tunnels monitoring

And I have the oid for that BUT my problem is which data source type should i use:counter,gauge,derive,absolute or there is something else for that????? the OID you partially gave is an ip adress: could you provide the one you're trying to graph ? A small series of values obtained via command line ...
by dus001
Sun Nov 23, 2008 11:29 am
Forum: Help: General
Topic: CPU usage not correct
Replies: 6
Views: 1473

how can i add this devide option ? in function ? didnt see any option to devide ? If you choose this option, you have to: - create a new CDEF (console -> Graph Management -> CDEFs -> Add) which does this ' / 8 ' operation - maybe duplicate the graph template you are currently using (maybe you need ...
by dus001
Sun Nov 23, 2008 7:03 am
Forum: Help: General
Topic: CPU usage not correct
Replies: 6
Views: 1473

Re: CPU usage not correct

fering wrote:Cn it be that 80% does not take under account that my machine has 8 cpu ?
Exactly, 80 here means 80/800 -> 10%.

One quick solution is to change the graph template to divide values by 8 before rendering.
by dus001
Sun Aug 24, 2008 8:34 am
Forum: Help: General
Topic: Data Query Issue
Replies: 3
Views: 1505

Re: Data Query Issue

poezie wrote:+ Found data query XML file at '/var/www/html/resource/snmp_queries/riverhead.xml'
poezie wrote:I have done snmpwalks and snmpgets to this OID and data is returned.
can you post the result of your snmwalk, and the content of reiverhead.xml ?
by dus001
Sun Aug 24, 2008 3:33 am
Forum: Help: General
Topic: Trouble graphing data
Replies: 8
Views: 1578

I would first check the max value (if any) of the datasource:

the "Maximum Value" field in the associated data template.
by dus001
Sat Aug 16, 2008 12:26 am
Forum: Help: General
Topic: Dynamic Graph Generation
Replies: 1
Views: 725

Re: Dynamic Graph Generation

I would like to expand this graph generation to all SSIDs in range of the wireless client. (...) I don't know how to go about handling an unknown number of SSIDs. You shoud check the documentation about data queries: (http://docs.cacti.net/node/499). It allows to handle an array of results, and dyn...
by dus001
Sat Aug 16, 2008 12:18 am
Forum: Help: Linux/Unix Specific
Topic: WARNING: Result from CMD not valid
Replies: 4
Views: 7223

08/16/2008 04:15:02 AM - CMDPHP: Poller[0] Host[1] DS[62] CMD: perl /usr/share/cacti/scripts/sens_test.pl, output: U in you data input method, try to prefix perl command with complete path ('/usr/bin' probably). 1) Is there anyway I can see debug output from my script (if I put some in !!), or can ...
by dus001
Sat Aug 09, 2008 12:13 pm
Forum: Help: General
Topic: Graph is not renedered because of incorrect parameter
Replies: 5
Views: 4701

Maybe you should post screenshots of your graph definition / graph template, global overview and lines definitions pages.
Hopefully someone here will see something...
by dus001
Sat Aug 09, 2008 12:01 pm
Forum: Help: Linux/Unix Specific
Topic: rrd File not found: No such file or directory
Replies: 10
Views: 17024

Re: same problem

arevelo wrote:I found the problem (....) rrdtool's commands comes with an extra slash ""
Just to be sure: can it not be that the apache user has not writing rights on /opt/lampp/htdocs/cacti/rra/ ? And that the user you use to run CLI has the rights ?
by dus001
Wed Jun 11, 2008 1:22 am
Forum: Help: Linux/Unix Specific
Topic: any ideas? polling problem
Replies: 9
Views: 2005

Maybe you could try using snmp V1 ? There has been some threads here about V2, if i remember correctly.
by dus001
Tue Jun 10, 2008 12:56 pm
Forum: Help: General
Topic: importing .sql into cacti
Replies: 2
Views: 735

you need:
- the username
- password
- database name

mysql -u username -p databasename < file.sql

password will be asked.
by dus001
Tue Jun 10, 2008 11:20 am
Forum: Help: General
Topic: Graph Color Legend
Replies: 1
Views: 1050

The "Text Format" field of your graphical template item (line, area, stack,... ) must contain something (the indicator name for example).
by dus001
Tue Jun 10, 2008 9:27 am
Forum: Help: Linux/Unix Specific
Topic: SNMP error
Replies: 17
Views: 4062

Alex paris wrote:Can u tell me commands to do it, please?
Navigation path (from the web interface):
Console -> Settings


Change the "Poller Logging Level" to DEBUG (note current value).
Remember to change it back after.