Search found 12 matches

by Harald
Mon Aug 02, 2010 4:35 am
Forum: Scripts and Templates
Topic: EDIT: Advanced Ping Template Version 1.3 for Cacti 0.8.6g
Replies: 526
Views: 697865

I've solved the problem.

When you create a host and poll it with a ping (ICMP, TCP or UDP) and the host is down the graph won't work.

The quick fix:
create a gaph with no host and edit the data query where you can enter a host.
by Harald
Thu Jul 29, 2010 2:25 am
Forum: Scripts and Templates
Topic: EDIT: Advanced Ping Template Version 1.3 for Cacti 0.8.6g
Replies: 526
Views: 697865

I've installed the latest version of cacti with the latest version of the xml file and ss_fping.php But when a server is down 100% packetloss there's a gap in the graph. how can this be fixed ?? I've create a device UCP Modem (ping + no template) create a advanced ping graph for this host. But when ...
by Harald
Tue Nov 01, 2005 5:38 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

So it's not only a problem with our cacti and there are users who have this problem.

Does anybody have a fix for this problem or do i have to drop all tables and install a plain cacti again?
by Harald
Mon Oct 10, 2005 3:23 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

I used the SQL inserts that you provided and my tree renders exactly how you would expect it to. There are two things that I can still think to check. 1) Run the myisamchk utility on your Cacti tables to make sure that none of them have corrupt records or indexes. 2) Select the user that you are lo...
by Harald
Tue Oct 04, 2005 7:50 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

rwhalen wrote:Do you have script blocker installed for firefox? That prevents the queue tree from working properly.
I also tried with IE6 and 5 its the same problem.
by Harald
Tue Oct 04, 2005 7:49 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

Can you run the following command (substitute your info), and post the results? Sorry, I should have asked for this the first time. mysqldump -u root -p -t DBNAME graph_tree graph_tree_items | grep INSERT -Ian Dear Ian Here's is the output INSERT INTO graph_tree VALUES (6,1,'Webservers'); INSERT IN...
by Harald
Mon Sep 26, 2005 5:56 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

Please execute the following query against your Cacti database and either post the results here or email it to me. select name,order_key,title,host_id from graph_tree,graph_tree_items where graph_tree.id=graph_tree_items.graph_tree_id order by graph_tree.id,order_key; -Ian Here's the output +------...
by Harald
Wed Sep 21, 2005 2:15 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

TheWitness wrote:It looks like you are missing or have incorrect "o1" references. I will send to raX.

TheWitness
If you can do that.
Thanks man
by Harald
Tue Sep 20, 2005 2:50 am
Forum: Help: General
Topic: Graph tree doesn't work
Replies: 36
Views: 11768

Graph tree doesn't work

I'm having a little problem. after an update of cactie from 0.8.5 to 0.8.6g the graph tree isn't working any more. See screendump But when i look at the source the page. i see more devices en for the tree. <!-- USETEXTLINKS = 1 STARTALLOPEN = 0 USEFRAMES = 0 USEICONS = 0 WRAPTEXT = 1 PERSERVESTATE =...
by Harald
Thu Sep 15, 2005 1:04 am
Forum: Help: General
Topic: SNMP - RDD problem.
Replies: 6
Views: 1727

Look in your Poller Cache for entries with query_host_partitions.php. You should be seeing something like the following, Script: c:\php\php.exe -q c:\auntie\cacti\scripts\query_host_partitions.php ares.zeus.domain.com windows2003 1 get total 2 That is what I mean by yours are missing the host name....
by Harald
Wed Sep 14, 2005 2:47 am
Forum: Help: General
Topic: SNMP - RDD problem.
Replies: 6
Views: 1727

It's missing the host name I believe. Is this suppose to be running on the local machine? Tried clearing the poller cache? Cleared poller cache but it had no effect. I also check the hostnames Description Status Hostname Current (ms) Average (ms) Availability Alteon1 Up 10.144.60.29 15.94 188.11 10...
by Harald
Tue Sep 13, 2005 8:58 am
Forum: Help: General
Topic: SNMP - RDD problem.
Replies: 6
Views: 1727

SNMP - RDD problem.

Helo, I'm having som problems with our cacti server. Cacti-0.8.6g RDDTool 1.0.x UCD-SNMP 4.x PHP 4.3.x OS: Debian sarge when i run cmd.php on the commandline and loggin on DEBUG i get this as result 09/13/2005 03:43:48 PM - CMDPHP: Poller[0] Host[0] DS[986] WARNING: Result from CMD not valid. Partia...