Search found 37 matches

by xdracco
Thu Nov 14, 2019 12:19 pm
Forum: Help: General
Topic: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc
Replies: 1
Views: 81

Re: Breaks in graphs; graphing stop, resumes, stops, resumes, etc

I'm not exactly sure what's going on here. I may have inadvertently enabled something, i can't say for sure but all graphs and resumed normal graphing. marking as solved even w/o a real solution.
by xdracco
Tue Nov 05, 2019 10:33 am
Forum: Help: General
Topic: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc
Replies: 1
Views: 81

[SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc

Greetings forum, I have Cacti version 1.2.7 installed and I just added a new device to cacti, a Raspberry Pi to be exact (last year's model). After adding the new device to Cacti, I proceeded to add 5 graphs: CPU usage, eth0, load average, memory usage, and processes. Graphing works... sort of. As y...
by xdracco
Tue Nov 05, 2019 10:11 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 63

Re: Log Input Validation Issues

hehe. you're right. it should return a value of 42. doh. amazed it took this long for someone to catch that. =P
by xdracco
Mon Nov 04, 2019 11:51 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 63

Re: Log Input Validation Issues

bug report created: https://github.com/Cacti/cacti/issues/3068

thanks you for your continued hard work developing cacti.
by xdracco
Fri Nov 01, 2019 10:37 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 63

Log Input Validation Issues

I have enabled 'Log Input Validation Issues'. When i save any of my user's settings (in Console -> Configuration -> Users -> User Settings), this message is logged: 01.Nov.2019 08:30:58 - CMDPHP Input Validation Not Performed for 'id' Backtrace: (/user_admin.php[46]:form_save(), /user_admin.php[612]...
by xdracco
Mon Oct 28, 2019 11:20 am
Forum: Help: General
Topic: RE: Data Source Statistics Collection
Replies: 0
Views: 162

RE: Data Source Statistics Collection

hey forums, I don't know anything about Data Source Statistics Collection, and, as such, would like to read up on this topic. I've searched the forums and wiki but i don't think I've found what I feel i need. Is there a write up that I can be linked to that details what Data Source Statistics Collec...
by xdracco
Mon Oct 28, 2019 11:16 am
Forum: Help: General
Topic: unable to install Spine
Replies: 9
Views: 236

Re: unable to install Spine

It would be helpful if you posted the contents of config.log.
by xdracco
Tue Oct 22, 2019 7:21 pm
Forum: Help: General
Topic: [Solved] Graphs in Tree are "blocks" or "square"
Replies: 2
Views: 295

Re: Graphs in Tree are "blocks" or "square"

thank you for the reply and thank you for pointing me in the correct direction.

Turns out I had changed my Default Timespan user setting to "last hour", which explained the zoom even when I cleared presets (since it would default back to "last hour").

again, thank you.
by xdracco
Tue Oct 22, 2019 1:43 pm
Forum: Help: General
Topic: [Solved] Graphs in Tree are "blocks" or "square"
Replies: 2
Views: 295

[Solved] Graphs in Tree are "blocks" or "square"

I've recently begun experiencing an issue with all graphs in tree mode. For lack of better words, I can only describe graphs in tree mode as "blocks" or "square" and seemingly missing recent poll data: ~~ cpu-01.png However, when I click "Time Graph View" to view graph averages, all graphs are displ...
by xdracco
Tue Oct 22, 2019 10:31 am
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

done. i hope the bug report is sufficient.

https://github.com/Cacti/cacti/issues/3046
by xdracco
Mon Oct 21, 2019 9:05 pm
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

ok. well that was v helpful. new installations default to the "modern" theme. I typically use the "classic" them. So I switched the new install in my sandbox to classic them and drop down combo box is broken. works just fine with the default modern theme (on fresh new install). then on the install t...
by xdracco
Sun Oct 20, 2019 8:10 pm
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

hmm. that's weird. i cannot. i'm going to install a fresh version in a sandbox.

thanks for your patience.
by xdracco
Sun Oct 20, 2019 10:39 am
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

This is a standard 'select' drop down list. no ability to enter text. i don't see datalist element when i inspect the code in browser. i do believe the datalist element is required in order to offer a drop down combo list.

correct me if i'm wrong.
by xdracco
Fri Oct 18, 2019 10:33 am
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

not sure how this works then. if it's a dropdown, no new locations can be added and none can be deleted. If there's another section to add/delete/edit locations, please clue me in because I can't find where to edit locations.

To my knowledge, a drop down must have values must already exist.

thanks.
by xdracco
Sun Oct 13, 2019 10:42 am
Forum: Help: General
Topic: Device Location Setting
Replies: 12
Views: 756

Re: Device Location Setting

current version, 1.2.7 but this has been persistent for many versions.