Search found 42 matches

by xdracco
Fri Jan 03, 2020 4:06 pm
Forum: Help: General
Topic: Poller out of sync 2 times per day random
Replies: 3
Views: 422

Re: Poller out of sync 2 times per day random

I had the same issue as the OP and it turned out it was a trickle down effect starting with crontab on the system. My solution may or may not help others but here it is anyways. Typical crontabs execute cron.hourly, cron.daily, cron.weekly, cron.monthly. What I opted for was create to another "cron....
by xdracco
Fri Dec 27, 2019 11:19 am
Forum: Help: General
Topic: Guest user -> Tree/Graphs not displayed with Modern theme
Replies: 1
Views: 262

Guest user -> Tree/Graphs not displayed with Modern theme

Hola forums, After nearly a decade of using Cacti, I finally decided to add guest access. But....... (there's always a big but), I have run into a bug (i think it's a bug) where the Modern theme does not display tree and graphs for the guest user. All other templates included with Cacti display tree...
by xdracco
Wed Dec 25, 2019 1:46 pm
Forum: Help: Linux/Unix Specific
Topic: Cacti will not graph the data from my PfSense firewall
Replies: 8
Views: 201

Re: Cacti will not graph the data from my PfSense firewall

Hi, i have a pfsense router too, which is graphed successfully. I did not add any firewall rules since both the querying and the queried devices reside on the same subnet. question, have you configured SNMP on pfsense? I have attached image of my simple snmp config from psfesne which allows me to gr...
by xdracco
Mon Dec 23, 2019 10:31 am
Forum: Help: General
Topic: Device Location Setting
Replies: 14
Views: 1453

Re: Device Location Setting

yes, it is. or at least it's supposed to.

however, if you have classic theme enabled, it behaves like a basic drop down select menu, not a combo.
by xdracco
Tue Nov 26, 2019 12:44 pm
Forum: Help: General
Topic: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc
Replies: 3
Views: 576

Re: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc

thank you for the heads up. I download directly from cacti.net. appreciate all the hard work yall put in.
by xdracco
Thu Nov 14, 2019 12:19 pm
Forum: Help: General
Topic: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc
Replies: 3
Views: 576

Re: Breaks in graphs; graphing stop, resumes, stops, resumes, etc

I'm not exactly sure what's going on here. I may have inadvertently enabled something, i can't say for sure but all graphs and resumed normal graphing. marking as solved even w/o a real solution.
by xdracco
Tue Nov 05, 2019 10:33 am
Forum: Help: General
Topic: [SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc
Replies: 3
Views: 576

[SOLVED] Breaks in graphs; graphing stop, resumes, stops, resumes, etc

Greetings forum, I have Cacti version 1.2.7 installed and I just added a new device to cacti, a Raspberry Pi to be exact (last year's model). After adding the new device to Cacti, I proceeded to add 5 graphs: CPU usage, eth0, load average, memory usage, and processes. Graphing works... sort of. As y...
by xdracco
Tue Nov 05, 2019 10:11 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 288

Re: Log Input Validation Issues

hehe. you're right. it should return a value of 42. doh. amazed it took this long for someone to catch that. =P
by xdracco
Mon Nov 04, 2019 11:51 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 288

Re: Log Input Validation Issues

bug report created: https://github.com/Cacti/cacti/issues/3068

thanks you for your continued hard work developing cacti.
by xdracco
Fri Nov 01, 2019 10:37 am
Forum: Help: General
Topic: Log Input Validation Issues
Replies: 5
Views: 288

Log Input Validation Issues

I have enabled 'Log Input Validation Issues'. When i save any of my user's settings (in Console -> Configuration -> Users -> User Settings), this message is logged: 01.Nov.2019 08:30:58 - CMDPHP Input Validation Not Performed for 'id' Backtrace: (/user_admin.php[46]:form_save(), /user_admin.php[612]...
by xdracco
Mon Oct 28, 2019 11:20 am
Forum: Help: General
Topic: RE: Data Source Statistics Collection
Replies: 0
Views: 737

RE: Data Source Statistics Collection

hey forums, I don't know anything about Data Source Statistics Collection, and, as such, would like to read up on this topic. I've searched the forums and wiki but i don't think I've found what I feel i need. Is there a write up that I can be linked to that details what Data Source Statistics Collec...
by xdracco
Mon Oct 28, 2019 11:16 am
Forum: Help: General
Topic: unable to install Spine
Replies: 9
Views: 538

Re: unable to install Spine

It would be helpful if you posted the contents of config.log.
by xdracco
Tue Oct 22, 2019 7:21 pm
Forum: Help: General
Topic: [Solved] Graphs in Tree are "blocks" or "square"
Replies: 2
Views: 527

Re: Graphs in Tree are "blocks" or "square"

thank you for the reply and thank you for pointing me in the correct direction.

Turns out I had changed my Default Timespan user setting to "last hour", which explained the zoom even when I cleared presets (since it would default back to "last hour").

again, thank you.
by xdracco
Tue Oct 22, 2019 1:43 pm
Forum: Help: General
Topic: [Solved] Graphs in Tree are "blocks" or "square"
Replies: 2
Views: 527

[Solved] Graphs in Tree are "blocks" or "square"

I've recently begun experiencing an issue with all graphs in tree mode. For lack of better words, I can only describe graphs in tree mode as "blocks" or "square" and seemingly missing recent poll data: ~~ cpu-01.png However, when I click "Time Graph View" to view graph averages, all graphs are displ...
by xdracco
Tue Oct 22, 2019 10:31 am
Forum: Help: General
Topic: Device Location Setting
Replies: 14
Views: 1453

Re: Device Location Setting

done. i hope the bug report is sufficient.

https://github.com/Cacti/cacti/issues/3046