Search found 118 matches

by ukzerosniper
Mon May 15, 2017 11:30 am
Forum: Help: General
Topic: How to delete old data in Cacti
Replies: 1
Views: 362

How to delete old data in Cacti

When i try to login i get the error Warning: Unknown: write failed: No space left on device (28) in Unknown on line 0 Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php/session) in Unknown on line 0 Does this i...
by ukzerosniper
Mon Dec 07, 2015 3:09 am
Forum: Help: General
Topic: Moving Cacti-EZ
Replies: 1
Views: 731

Re: Moving Cacti-EZ

what is the issue you were having? did you resolve it?
by ukzerosniper
Wed Mar 18, 2015 11:21 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Re: Cacti Stopped Graphing only on some graphs

Hi cigamit.

Thanks for the reply.

Please see a screen shot below.

Thanks
by ukzerosniper
Wed Mar 18, 2015 7:51 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Re: Cacti Stopped Graphing only on some graphs

Additionally, when I view the graphs which are returning "U" by the poller with the "realtime" plugin, they show the data as expected.

*Sigh*... if anyone has any ideas where I should look for an answer to this, id be really grateful.
by ukzerosniper
Wed Mar 18, 2015 7:16 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Re: Cacti Stopped Graphing only on some graphs

When I check another data source in the logs for another graph which has stopped graphing I get the same issue. It is getting a result of "U" from the OID. See below for an example. 03/18/2015 12:11:57 PM - SPINE: Poller[0] Host[6] TH[1] DS[1001] SNMP: v2: HostIP, dsname: snmp_oid, oid: .1.3.6.1.4.1...
by ukzerosniper
Wed Mar 18, 2015 6:57 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Re: Cacti Stopped Graphing only on some graphs

When sifting through logs, I found one of the data sources was showing a return value of "U", then just after i enabled and disabled debugging, it showed a correct value. See below. 03/18/2015 11:53:57 AM - SPINE: Poller[0] Host[6] TH[1] DS[1010] SNMP: v2: HostIP, dsname: snmp_oid, oid: .1.3.6.1.4.1...
by ukzerosniper
Wed Mar 18, 2015 5:46 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Re: Cacti Stopped Graphing only on some graphs

When checking the logs, I can see that Cacti is successfully making the quieries, but its just not creating a graph. Please see sample below. Log File [Total Lines: 2 - All Items Shown] 03/18/2015 10:42:56 AM - SPINE: Poller[0] Host[6] TH[1] DS[1019] SNMP: v2: HostIP, dsname: snmp_oid, oid: .1.3.6.1...
by ukzerosniper
Wed Mar 18, 2015 5:25 am
Forum: Help: General
Topic: Cacti Stopped Graphing only on some graphs
Replies: 6
Views: 965

Cacti Stopped Graphing only on some graphs

Hi Guys, I recently created a heap of graphs from the Generic OID SNMP template. I copied the "SNMP - Generic OID Template" Data Template and changed the default Data Source Type to "Counter" then saved it as "MikroTik Queue Tree by OID". I then copied the "SNMP - Generic OID Template" Graph Templat...
by ukzerosniper
Tue Mar 17, 2015 7:26 am
Forum: Help: General
Topic: Numbers showing incorrectly on graph
Replies: 0
Views: 330

Numbers showing incorrectly on graph

Hi Guys, I am graphing PCQ Queues in a queue tree on a MikroTik router. When I SNMPWALK the OID I get a result as shown below; SNMPv2-SMI::enterprises.14988.1.1.2.2.1.8.16777221 = Counter32: 103 However, when I graph it, I see the numbers are way out. I am using the default SNMP OID graph in Cacti. ...
by ukzerosniper
Mon Mar 16, 2015 6:35 am
Forum: Plugin: (Network Weather Map)
Topic: Graphs created with Default SNMP OID Template dont work
Replies: 0
Views: 559

Graphs created with Default SNMP OID Template dont work

Hi Guys,

I have created a few graphs with the default SNMP Template. They are graphing in cacti perfectly, however, when I create a link in Network Weather Map and choose the graph as the data source, it doesn't show any results.

Does anyone have any idea what may be causing this?

Thanks.
by ukzerosniper
Mon Mar 16, 2015 6:32 am
Forum: Plugin: (Network Weather Map)
Topic: Not all Cacti items are listed for a device
Replies: 1
Views: 708

Re: Not all Cacti items are listed for a device

I figured this out.

Everything was in Cacti. The problem was I had not given full names to the data sources.

When I added details to the names, it visible to see.
by ukzerosniper
Mon Mar 16, 2015 5:35 am
Forum: Plugin: (Network Weather Map)
Topic: Not all Cacti items are listed for a device
Replies: 1
Views: 708

Not all Cacti items are listed for a device

Hi Guys, When I click on a link and chose "Pick from Cacti" not all items are shown for one of our routers. Does PHP Weathermap have a maximum amount of graphs it can show? Additionally, these graphs have been created with the default SNMP OID template. I didnt know if this would have a bearing on t...
by ukzerosniper
Mon Mar 16, 2015 5:08 am
Forum: Help: General
Topic: Generic OID Template bytes not bits
Replies: 4
Views: 625

Re: Generic OID Template bytes not bits

Just to update.

I figured out that I needed to set the "Maximum Value ('U' for No Maximum)" to U. Once I had done this everything graphed as normal.

I have now simply duplicated the Default SNMP OID template and made and added the CDEF function I required.

This has worked.
by ukzerosniper
Sun Mar 15, 2015 2:59 pm
Forum: Help: General
Topic: Generic OID Template bytes not bits
Replies: 4
Views: 625

Re: Generic OID Template bytes not bits

Hi again,

I edited the graph template and added the CDEF function bytes to bits.

Now I created another graph of the same OID I am already graphing but nothing is showing up.

Is this because I already have created a graph with this OID?

Thanks.
by ukzerosniper
Sun Mar 15, 2015 2:38 pm
Forum: Help: General
Topic: Generic OID Template bytes not bits
Replies: 4
Views: 625

Re: Generic OID Template bytes not bits

Hi,

Thanks for the reply.

I used a Generic SNMP template to create the graph.

I am aware of the CDEF function but I cannot see how to get it onto this graph.

Could you help me figure that out?

Thanks.