Search found 47 matches

by Hipska
Fri Oct 13, 2017 4:36 am
Forum: Help: General
Topic: Spine Timed Out While Waiting for Threads to End
Replies: 5
Views: 1130

Re: Spine Timed Out While Waiting for Threads to End

I have this message also in my log file. Graphs have no gaps. 2017/10/13 11:35:01 - POLLER: Poller[1] Maximum runtime of 298 seconds exceeded. Exiting. 2017/10/13 11:35:01 - SYSTEM STATS: Time:54.4122 Method:spine Processes:1 Threads:50 Hosts:268 HostsPerProcess:268 DataSources:23524 RRDsProcessed:0...
by Hipska
Mon Jun 19, 2017 9:56 am
Forum: Scripts and Templates
Topic: Cisco - Entity Sensors
Replies: 11
Views: 2113

Re: Cisco - Entity Sensors

Great! Can you submit a pull request on the GitHub page? So you can get the credits.
by Hipska
Mon Jun 19, 2017 9:47 am
Forum: Scripts and Templates
Topic: Cisco - Entity Sensors
Replies: 11
Views: 2113

Re: Cisco - Entity Sensors

I don't see anything strange in these OID indexes or names..
by Hipska
Mon Jun 19, 2017 9:32 am
Forum: Scripts and Templates
Topic: Cisco - Entity Sensors
Replies: 11
Views: 2113

Re: Cisco - Entity Sensors

Yes, as it is a prerequisite as seen on http://docs.cacti.net/usertemplate:data ... requisites

Could you give also a walk of this OID? 1.3.6.1.2.1.47.1.1.1.1.2
by Hipska
Mon Jun 19, 2017 9:06 am
Forum: Scripts and Templates
Topic: Cisco - Entity Sensors
Replies: 11
Views: 2113

Re: Cisco - Entity Sensors

Could you do the walk with translation please? From the screenshot it seems that the MIB is not installed correctly. Normally the sensor Type, Scale and Status should be translated. And if it is working with nexus devices, then I don't think this is a Cacti or template problem, but more because of u...
by Hipska
Mon Jun 19, 2017 2:54 am
Forum: Scripts and Templates
Topic: Cisco - Entity Sensors
Replies: 11
Views: 2113

Re: Cisco - Entity Sensors

Hi, could you do an snmpwalk on CISCO-ENTITY-SENSOR-MIB::entSensorValueTable?

And does this happen for every device or only some specific types?
by Hipska
Mon Dec 14, 2015 3:29 am
Forum: Addons for Cacti
Topic: Intro page/console homepage
Replies: 144
Views: 48488

Re: Intro page/console homepage

Thank you. Could you let us know in this topic if the update is ready?
by Hipska
Fri Nov 20, 2015 10:02 am
Forum: Plugin General
Topic: Discovery finds hosts but does not add to cacti
Replies: 1
Views: 1301

Re: Discovery finds hosts but does not add to cacti

Have you created Discovery Templates?
by Hipska
Thu Oct 29, 2015 7:54 am
Forum: Scripts and Templates
Topic: Official Cacti Repository for Plugins and Templates
Replies: 60
Views: 206056

Re: Official Cacti Repository for Plugins and Templates

Hello,

I made a Data Query and made a page for it, but it doesn't show up at the templates page. Strange thing is that it does show up if you filter on one of the tags, ex: sensors or cisco.

Is there something wrong with the wiki page?
by Hipska
Thu Oct 29, 2015 3:36 am
Forum: Addons for Cacti
Topic: Intro page/console homepage
Replies: 144
Views: 48488

Re: Intro page/console homepage

I also have some minor bugs: With 1 Thold defined, and being breached, the number of OK shows -1 instead of 0 https://www.dropbox.com/s/fx8s5qwg47s9vna/graph_pie_thresholds.png?dl=1 When the same device is multiple times on the same tree, it is displayed multiple times. This is for example same devi...
by Hipska
Wed Oct 21, 2015 10:40 am
Forum: Plugin General
Topic: Error 1064 SQL after Upgrade
Replies: 9
Views: 4301

Re: Error 1064 SQL after Upgrade

Same problems here, I'm hoping Jimmy will update his plugin soon..
by Hipska
Tue Aug 11, 2015 9:19 am
Forum: Plugin: (Threshold)
Topic: autom8thold - how to troubleshoot?
Replies: 5
Views: 2107

Re: autom8thold - how to troubleshoot?

Hi, The patch for autom8 includes also some new hooks, so that means that they need to be in the DB too. Did you install or reinstall autom8 plugin after patching? diff -ru v035/setup.php custom/setup.php --- v035/setup.php 2010-12-12 11:08:09.000000000 +0100 +++ custom/setup.php 2013-07-31 15:37:51...
by Hipska
Fri Jul 10, 2015 9:36 am
Forum: Plugin: (Threshold)
Topic: autom8thold - how to troubleshoot?
Replies: 5
Views: 2107

Re: autom8thold - how to troubleshoot?

Hi, I have seen your request via GitHub, and you could have sent me a pm also ;-)
Well, it has been a long time ago since I created this plugin, so I will need to look into it again. I will have a look next week, as the weekend is just starting here 8)

Thanks for notifying.
by Hipska
Mon Sep 01, 2014 3:14 am
Forum: Plugin: (Threshold)
Topic: Thold + autom8 - can't create tholds
Replies: 13
Views: 3736

Re: Thold + autom8 - can't create tholds

No, there should be also such an option for Tholds...
by Hipska
Wed Jul 30, 2014 8:07 am
Forum: Plugin: (Threshold)
Topic: Thold + autom8 - can't create tholds
Replies: 13
Views: 3736

Re: Thold + autom8 - can't create tholds

Did you also try with only Thold and Autom8 enabled? So we can exclude incompatibility with other plugins.