Search found 30 matches

by rsanto
Wed Mar 30, 2016 8:09 am
Forum: Help: General
Topic: Cacti Source Control moved to GitHub!
Replies: 53
Views: 346765

Re: Cacti Source Control moved to GitHub!

what a great news!

Can't wait to get my hands on the new version

Great work guys
by rsanto
Fri Nov 15, 2013 7:39 am
Forum: Help: Linux/Unix Specific
Topic: [HELP] Cacti not updating all datasources on rrdfile
Replies: 1
Views: 901

Re: [HELP] Cacti not updating all datasources on rrdfile

I changed log level to debug and got: 11/15/2013 12:09:19 PM - BOOST: Poller[0] CACTI2RRD: /usr/bin/rrdtool last /usr/share/cacti/rra/441/214387.rrd 11/15/2013 12:09:19 PM - CMDPHP: Poller[0] DEVEL: SQL Assoc: "SELECT data_template_rrd.data_source_name, data_input_fields.data_name FROM (data_templat...
by rsanto
Wed Nov 13, 2013 10:57 am
Forum: Help: Linux/Unix Specific
Topic: [HELP] Cacti not updating all datasources on rrdfile
Replies: 1
Views: 901

[HELP] Cacti not updating all datasources on rrdfile

Hello, I'm running Cacti with Spine and the Boost plugin. When running on Boost all the graphs with more than 4 elements started to get NAN values. Today I had to create new templates to measure temperature on 10 places on the same equipment and the same thing happened. Looking to the log it looks S...
by rsanto
Wed Nov 06, 2013 7:32 pm
Forum: Plugin: (Network Weather Map)
Topic: [INFO] Show off your Weathermaps.
Replies: 233
Views: 317907

Re: [INFO] Show off your Weathermaps.

where are you getting those cool png???
by rsanto
Tue Sep 17, 2013 7:51 pm
Forum: Help: General
Topic: Join grpahs
Replies: 1
Views: 471

Re: Join grpahs

i use aggregate plugin for that

regards
by rsanto
Tue Sep 17, 2013 7:49 pm
Forum: Scripts and Templates
Topic: OIDs are the same for every data source?
Replies: 23
Views: 3580

Re: OIDs are the same for every data source?

work as design LOL create a data source for each OID or a script pointed to a data source referenced to that script. This is the reason why you have no help for your post. Take some time to read the manual and search before posting, most of my questions where answered on this forum. That is way now ...
by rsanto
Tue Sep 17, 2013 7:22 pm
Forum: Plugin General
Topic: boost: table 'poller_output_boost' is full
Replies: 4
Views: 4459

Re: boost: table 'poller_output_boost' is full

change the table engine from memory to inodb.
by rsanto
Tue Sep 17, 2013 7:13 pm
Forum: Plugin General
Topic: cacti 0.8.8a with boost plugin don't show graphs
Replies: 7
Views: 1762

Re: cacti 0.8.8a with boost plugin don't show graphs

simple to solve,

after change some boost settings we need to to a refresh pooler cache

:D
by rsanto
Tue Sep 17, 2013 4:50 pm
Forum: Scripts and Templates
Topic: AudioCodes Mediant 1000 2000 templates
Replies: 10
Views: 8168

Re: AudioCodes Mediant 1000 2000 templates

This is the one we are currently using

cheers
by rsanto
Thu Aug 22, 2013 3:38 pm
Forum: Scripts and Templates
Topic: AudioCodes Mediant 1000 2000 templates
Replies: 10
Views: 8168

Re: AudioCodes Mediant 1000 2000 templates

i can get you 2 templates I've done for it. Do you still need it?
by rsanto
Mon Aug 19, 2013 7:58 am
Forum: Plugin General
Topic: Boost installation help needed
Replies: 1
Views: 1217

Re: Boost installation help needed

try:

alter table poller_output, modify column output varchar(50) not null default "";

and after:

alter TABLE poller_output ENGINE = memory;
by rsanto
Tue Aug 13, 2013 6:41 pm
Forum: Plugin General
Topic: cacti 0.8.8a with boost plugin don't show graphs
Replies: 7
Views: 1762

Re: cacti 0.8.8a with boost plugin don't show graphs

or, Database changed mysql> alter table poller_output alter column output varchar(50) not null default "", engine=memory; ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'varchar(50) not null de...
by rsanto
Tue Aug 13, 2013 11:56 am
Forum: Plugin General
Topic: cacti 0.8.8a with boost plugin don't show graphs
Replies: 7
Views: 1762

Re: cacti 0.8.8a with boost plugin don't show graphs

hi, I followed the manul but I had an error when altering mysql: mysql> alter table poller_output, modify column output varchar(50) not null default "", engine=memory; ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the rig...