Search found 4 matches

by ChildOTK
Thu Feb 21, 2013 5:11 pm
Forum: Help: General
Topic: SNMP Get has indexes but not walk
Replies: 5
Views: 681

Re: SNMP Get has indexes but not walk

My apologies for the delay, but adjusting those options in the PHP.ini file has no effect on the results. Still get the following: + Executing SNMP get for num of indexes @ '.1.3.6.1.2.1.2.1.0' Index Count: 49 + Executing SNMP walk for list of indexes @ '.1.3.6.1.2.1.2.2.1.1' Index Count: 0 + No SNM...
by ChildOTK
Wed Feb 06, 2013 11:11 am
Forum: Help: General
Topic: SNMP Get has indexes but not walk
Replies: 5
Views: 681

Re: SNMP Get has indexes but not walk

Thanks for the reply. If I do: snmpwalk -Os -c community -v 2c ip_address .1.3.6.1.2.1.2.2.1.1 I get: ifIndex.1 = INTEGER: 1 ifIndex.2 = INTEGER: 2 ifIndex.3 = INTEGER: 3 ifIndex.4 = INTEGER: 4 ifIndex.5 = INTEGER: 5 ifIndex.6 = INTEGER: 6 ifIndex.7 = INTEGER: 7 ifIndex.8 = INTEGER: 8 ifIndex.9 = IN...
by ChildOTK
Tue Feb 05, 2013 5:04 pm
Forum: Help: General
Topic: SNMP Get has indexes but not walk
Replies: 5
Views: 681

SNMP Get has indexes but not walk

Good Day, I have a series of Nortel Baystack 450's which I am monitoring, and 3 out of the stack for some reason are returning 0 indexes when trying to add the device. Example: + Executing SNMP get for num of indexes @ '.1.3.6.1.2.1.2.1.0' Index Count: 49 + Executing SNMP walk for list of indexes @ ...
by ChildOTK
Thu Jan 24, 2013 3:49 pm
Forum: Help: General
Topic: Appreciation
Replies: 55
Views: 109500

Re: Appreciation

I agree! Thanks!