Search found 37 matches

by berny81
Thu Apr 07, 2016 3:00 am
Forum: Help: General
Topic: Tree issue when upgrading from 0.8.7 to 0.8.8a
Replies: 3
Views: 488

Tree issue when upgrading from 0.8.7 to 0.8.8a

Hi All, I have upgrade my cacti from 0.8.7G to 0.8.8a, everything is working fine (graphs are displayed). However the tree view mode is auto-expanded and i am not able to collapse graph trees which is very annoying! Please see attached a snapshot. Can anyone help me please to fix this issue ? Regard...
by berny81
Mon Oct 27, 2014 7:44 am
Forum: Help: Linux/Unix Specific
Topic: Cacti not able to see a created graph
Replies: 4
Views: 925

Re: Cacti not able to see a created graph

So, this graph is not assigned to a particular host? What is your host dropdown filter set to when you visit graph management? This graph is created via snmp query to one NMS server (Host) giving infos for hundreds of remote modems identified by there serial numbers (Rx traffic , TX traffic and sig...
by berny81
Wed Oct 22, 2014 10:33 am
Forum: Help: Linux/Unix Specific
Topic: Cacti not able to see a created graph
Replies: 4
Views: 925

Re: Cacti not able to see a created graph

Hello

Can someone Help please regarding the below topic ?

At lease can someone tell me how can i delete this graph from command line ?

regards,
by berny81
Thu Oct 16, 2014 5:28 am
Forum: Help: Linux/Unix Specific
Topic: Unable to retrieve snmp data from Idirect (VSAT) NMS !!
Replies: 4
Views: 1425

Re: Unable to retrieve snmp data from Idirect (VSAT) NMS !!

For a graph import, you don't need any path. It's palin import through web UI. But both a data query xml, and, if applicable, a script has to be put into the file system. Instructions vary depending on the Data Query in question. R. Hi Gandalf, Can you please help me with the following thread ? htt...
by berny81
Mon Oct 06, 2014 11:43 am
Forum: Help: Linux/Unix Specific
Topic: Cacti not able to see a created graph
Replies: 4
Views: 925

Re: Cacti not able to see a created graph

Hi all, Any idea? it is really urgent. Regards Dear All, I have a weird issue on one of my graphs. I created the graph via snmp-query , when i reload the new querie => create graph for this host I can see it , i select and click on create graph, the graph is created. However i am not able to see it ...
by berny81
Wed Oct 01, 2014 4:54 am
Forum: Help: Linux/Unix Specific
Topic: Cacti not able to see a created graph
Replies: 4
Views: 925

Cacti not able to see a created graph

Dear All, I have a weird issue on one of my graphs. I created the graph via snmp-query , when i reload the new querie => create graph for this host I can see it , i select and click on create graph, the graph is created. However i am not able to see it in the " graph Management console tab " or " Da...
by berny81
Tue Jul 01, 2014 2:56 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Re: Grpahs not showing after PIA install

Hi.

Yes snmpwalk works fine.
Maybe if i uninstall and reinstall spine will it solve the issue ?

I will try and let you know.
by berny81
Wed Jun 25, 2014 7:33 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Re: Grpahs not showing after PIA install

The spine.conf was in another directory , i moved it to the same directory as spine executable and changed the path accordingly also changed the ownership: -rw-r--r-- 1 cactiuser users 2793 Jun 25 14:10 spine.conf -rwxr-xr-x 1 root root 334348 Jun 24 12:30 spine 06/25/2014 02:31:59 PM - SYSTEM STATS...
by berny81
Wed Jun 25, 2014 2:18 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Re: Grpahs not showing after PIA install

Hallo

Spine has the following permissions:

drwxr-xr-x 6 root root 4.0K Jun 24 12:30 cacti-spine-0.8.8b

when i perform ./spine i have the following error:

./spine
06/25/2014 08:45:33 AM - SPINE: Poller[0] FATAL: Unable to read configuration file! (Spine init)
by berny81
Tue Jun 24, 2014 9:10 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Re: Grpahs not showing after PIA install

Hallo Herr Werner I have created a cactiuser and gave the following to the permissions to rra and log directory drwxr-xr-x 2 cactiuser users 4.0K Apr 4 2012 log drwxr-xr-x 2 cactiuser users 4.0K Jun 24 15:49 rra do i need to specifiy any special permissions for the spine directory ? Also in the spin...
by berny81
Tue Jun 24, 2014 8:16 am
Forum: Plugin: (Threshold)
Topic: How to add alarm sound to Thold?
Replies: 1
Views: 1004

Re: How to add alarm sound to Thold?

Hi zygemini

you can install the plugin monitor to generate sound when host is down .

How ever it will be good if Cacti Developers can integrate that when there is a warning/Alarm threshold

Regards
by berny81
Tue Jun 24, 2014 8:12 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Re: Grpahs not showing after PIA install

Hi Linegod, I actually followed your advise and installed manually the latest cacti 0.8.8b. I also installed and compiled spine and configured the cactiuser password for it. When i choose spine, the poller is not graphing, i see the following in the log: 06/24/2014 01:32:00 PM - SYSTEM STATS: Time:5...
by berny81
Wed Jun 18, 2014 9:02 am
Forum: Plugin Architecture
Topic: Cacti 0.8.7g & PlA 2.9 non working graph problem
Replies: 1
Views: 2874

Re: Cacti 0.8.7g & PlA 2.9 non working graph problem

Hi I have also the same issue after i installed PIA on 0.8.7g The cacti log file showing that it is retrieving data but the graphs are not opening. However the apache2 shows this error: ERROR: opening '/usr/share/cacti/site/var/lib/cacti/rra/idirect-nms_rxother_438.rrd': No such file or directory Do...
by berny81
Wed Jun 18, 2014 8:33 am
Forum: Plugin Architecture
Topic: Grpahs not showing after PIA install
Replies: 11
Views: 5064

Grpahs not showing after PIA install

Dear all I installed cacti-plugin-0.8.7g-PA-v2.9.tar.gz on debian 6. I followed the procedure as the cacti documentation. I used the pre-patched files method. also i changed the following into config.php and global.php as the following: /Line 105 *$config['url_path'] = $url_path;*/ $config["url_path...
by berny81
Mon Sep 30, 2013 5:05 pm
Forum: Help: General
Topic: Cacti Stopps graphing after upgrade from 0.8.7g to 0.8.8a
Replies: 10
Views: 1864

Re: Cacti Stopps graphing after upgrade from 0.8.7g to 0.8.8

Hi Paul,

Thank you for the clarification, My Mistake i understood you wrong :)

Now it is all clear i really appreciate your help.

Berny