Search found 14 matches

by gurulee
Tue Jan 28, 2014 2:08 pm
Forum: Scripts and Templates
Topic: SonicWall templates ?
Replies: 108
Views: 148672

Re: SonicWall templates ?

I get this error when creating the graph:

Code: Select all

Created graph:
ERROR: no Data Source associated. Check Template
by gurulee
Thu Jan 02, 2014 8:51 am
Forum: Plugin Announcements
Topic: Syslog 1.0 Released
Replies: 150
Views: 76964

Re: Syslog 1.0 Released

mastrboy, Thank you for the tips!

But I am seeing hosts in my Syslog screen and verified that data is populating in the mysql syslog tables, BUT there's no messages showing in the Cacti Syslog GUI...

Any ideas, anyone?
by gurulee
Mon Nov 25, 2013 11:25 am
Forum: Scripts and Templates
Topic: Result from Server not valid error on a script server data
Replies: 6
Views: 4869

Re: Result from Server not valid error on a script server da

I am getting the following from data query: VMware ESX - Get VM CPU usage, and the graphs are empty; + Running data query [8]. + Found type = '6' [Script Query - Script Server]. + Found data query XML file at '/var/www/html/resource/script_server/vmware_cpu.xml' + XML file parsed ok. + Invalid fiel...
by gurulee
Thu Nov 21, 2013 8:00 am
Forum: Scripts and Templates
Topic: APC Environmental Management System Templates
Replies: 17
Views: 48142

Re: APC Environmental Management System Templates

Any idea why real-time graph shows clean without gaps and regular graphs shows gaps like in the below/attached screenshot?
by gurulee
Tue Nov 19, 2013 9:15 am
Forum: Scripts and Templates
Topic: [SOLVED] Temperature for AP9631
Replies: 4
Views: 2692

Re: [SOLVED] Temperature for AP9631

Thank you! this was helpful.
by gurulee
Tue Nov 19, 2013 9:04 am
Forum: Scripts and Templates
Topic: APC Environmental Management System Templates
Replies: 17
Views: 48142

Re: APC Environmental Management System Templates

I FIXED IT!!

JUST ADD .1.1 TO THE END OF EACH SNMP OID AND RE-IMPORT THE TEMPLATE TO CACTI!
by gurulee
Tue Nov 19, 2013 8:16 am
Forum: Scripts and Templates
Topic: APC Environmental Management System Templates
Replies: 17
Views: 48142

Re: APC Environmental Management System Templates

I am using an AP9631 and it is attached to a UPS i.e. Smart-UPS and I edited the template with the following OID. SNMP-OID: .1.3.6.1.4.1.318.1.1.25.1.2.1.5 (The sensor's current temperature reading in tenths of degrees Fahrenheit.) SNMP-OID: .1.3.6.1.4.1.318.1.1.25.1.2.1.6 (The sensor's current temp...
by gurulee
Mon Nov 18, 2013 11:56 am
Forum: Plugin Announcements
Topic: Syslog 1.0 Released
Replies: 150
Views: 76964

Re: Syslog 1.0 Released

I am not seeing any remote hosts in my syslog, only localhost messages like the one below:

Code: Select all

(root) CMD (php /var/www/html/poller.php > /dev/null 2>&1)
Can someone help me?
by gurulee
Mon Nov 18, 2013 11:27 am
Forum: Addons for Cacti
Topic: Help with Syslog plugin on CactiEZ
Replies: 12
Views: 13440

Re: Help with Syslog plugin on CactiEZ

bump; can someone help me with getting remote hosts to show in syslog? Only localhost shows for some reason...

All I see mainly are these two localhost messages:

Code: Select all

(root) CMD (php /var/www/html/poller.php > /dev/null 2>&1)

Code: Select all

Connection from UDP: [127.0.0.1]:35545->[127.0.0.1]
by gurulee
Thu Nov 14, 2013 9:24 am
Forum: Scripts and Templates
Topic: Result from Server not valid error on a script server data
Replies: 6
Views: 4869

Re: Result from Server not valid error on a script server da

I am getting the following from data query: VMware ESX - Get VM CPU usage, and the graphs are empty; + Running data query [8]. + Found type = '6' [Script Query - Script Server]. + Found data query XML file at '/var/www/html/resource/script_server/vmware_cpu.xml' + XML file parsed ok. + Invalid field...
by gurulee
Wed Nov 13, 2013 11:03 am
Forum: Plugin General
Topic: Having trouble receiving remote syslog commands.
Replies: 2
Views: 1188

Re: Having trouble receiving remote syslog commands.

I also have this problem; I only see localhost syslog messages, but no remote hosts which are sending syslog data inbound...?

Anyone have any ideas why?
by gurulee
Mon Nov 11, 2013 4:04 pm
Forum: Addons for Cacti
Topic: Help with Syslog plugin on CactiEZ
Replies: 12
Views: 13440

Re: Help with Syslog plugin on CactiEZ

I have this problem too. All I see is the localhost in my syslog under hosts. It is not showing my other remote firewalls and routers pushing syslog to Cacti...?
by gurulee
Fri Nov 08, 2013 1:26 pm
Forum: Plugin General
Topic: syslog 1.22 cannot read syslog_incoming messages
Replies: 31
Views: 12236

Re: syslog 1.22 cannot read syslog_incoming messages

I am experiencing this problem as well; I had uninstalled Nectar and reinstalled Syslog in the plugins GUI, but I only see messages from the localhost, not from my firewall devices sending in local0 on port 514....? Also, I am getting these Local syslog messages that I would like to debug: (root) CM...