Search found 17 matches

by fata51
Wed Dec 29, 2010 4:17 am
Forum: Plugin General
Topic: Syslog 1.05 install issue
Replies: 15
Views: 2568

Re: Syslog 1.05 install issue

Hello, I didn't manage to get the syslog plugin working with a seperate database. I modified the syslog/config.php before installing the plugin (in plugin management cacti console) but I experienced the same problem previously described. I'm using all latest stable versions : Cacti 0.8.7g, PA 2.8 an...
by fata51
Wed Nov 24, 2010 4:56 am
Forum: Plugin Announcements
Topic: Syslog 1.0 Released
Replies: 150
Views: 76589

Re: Syslog 1.0 Released

Hello, I'm trying to use Syslog (version 1.05) with a remote syslog-ng/database server. I copied the "syslog" directory into the plugins cacti directory First, I tried to modify the syslog/config.php before install the plugin into the plugin management console as following : /* revert if you dont u...
by fata51
Wed Nov 10, 2010 9:45 am
Forum: Plugin Announcements
Topic: Syslog 1.0 Released
Replies: 150
Views: 76589

Re: Syslog 1.0 Released

Hello, I'm trying to use Syslog (version 1.05) with a remote syslog-ng/database server. I copied the "syslog" directory into the plugins cacti directory First, I tried to modify the syslog/config.php before install the plugin into the plugin management console as following : /* revert if you dont us...
by fata51
Thu Feb 28, 2008 3:59 am
Forum: Plugin General
Topic: plugin for download/upload routers switches configuration
Replies: 460
Views: 379691

After make ConfigManager work with Pure TFTP mode (without Pancho), 1/ Was it successful ? (if not see the same remarks as 3/) I'm trying to use it with pancho. Pancho compiled and has been installed successfully (in /usr/local/bin). In ConfigManager settings, I defined the path to Pancho (pancho S...
by fata51
Wed Feb 27, 2008 5:56 am
Forum: Plugin General
Topic: plugin for download/upload routers switches configuration
Replies: 460
Views: 379691

Hi, After make ConfigManager work with Pure TFTP mode (without Pancho), I'm trying to use it with pancho. Pancho compiled and has been installed successfully (in /usr/local/bin). I defined the task to download some Cisco switchs and router configuration but It doesn't work. Here are some information...
by fata51
Tue Feb 12, 2008 10:14 am
Forum: Plugin General
Topic: Problem with Syslog Plugin
Replies: 0
Views: 1097

Problem with Syslog Plugin

Hi, I have a problem with Syslog plugin. None syslog messages are displayed! Here is my config : Cacti Version - 0.8.7a Plugin Architecture - 1.4 Poller Type - Cactid v Server Info - Linux 2.6.18-5-686 Web Server - Apache/2.2.3 (Debian) mod_python/3.2.10 Python/2.4.4 PHP/5.2.0-8+etch10 mod_perl/2.0....
by fata51
Wed Feb 06, 2008 2:15 am
Forum: Plugin General
Topic: plugin for download/upload routers switches configuration
Replies: 460
Views: 379691

[fileupload] => /data/upload.cfg [pathdata] => /data This parameter must be relative to tftp root (a tftp server cannot write outside) so [pathdata] => empty in your case you can also test directly with with snmpnetworkclass cd ...yourcactipath\plugins\sharednetworkclass php example8_tftp_snmp_netw...
by fata51
Mon Feb 04, 2008 10:13 am
Forum: Plugin General
Topic: plugin for download/upload routers switches configuration
Replies: 460
Views: 379691

Hi, Thanks for your reply. I just checked, I'm using a SNMPv1 RW community. It doesn't work. Here is my config file from the logs page : [binair] => 0 [delay] => 0 [finishlog] => 0 [accepttrap] => 0 [usepancho] => 0 [tftp] => 192.168.169.72 [reload] => 0 [startup] => 0 [commit] => 0 [fileformat] => ...
by fata51
Fri Feb 01, 2008 5:14 am
Forum: Plugin General
Topic: plugin for download/upload routers switches configuration
Replies: 460
Views: 379691

Hi, First of all , I'd like to thank you for all your great job. I'm trying the plugin for the fist time and after a little while, I'm configuring my first task in order to download the running config of one of my cisco switch. But it failed, I'm getting this logs : 2008-02-01 10:00:06 exec_backgrou...
by fata51
Wed May 09, 2007 3:25 am
Forum: Scripts and Templates
Topic: [XML] Cisco IP SLA templates (AKA RTR & SAA)
Replies: 156
Views: 264883

fafa51, Actually, I'm using the Jitter/Error graph template. I have a question about values of RTT MAX/MIN/AVE. I've got a value of the RTT Average smaller than the RTT MIN!!! Since the last 12h, I've got a minimum average of 22 and an "average average" of 17!! From the sample graph, seems like you...
by fata51
Fri May 04, 2007 2:35 am
Forum: Scripts and Templates
Topic: [XML] Cisco IP SLA templates (AKA RTR & SAA)
Replies: 156
Views: 264883

hi guys, First, good job with these templates!! they're so useful... Actually, I'm using the Jitter/Error graph template. I have a question about values of RTT MAX/MIN/AVE. I've got a value of the RTT Average smaller than the RTT MIN!!! Since the last 12h, I've got a minimum average of 22 and an "av...
by fata51
Thu Dec 01, 2005 5:54 am
Forum: Help: Linux/Unix Specific
Topic: Getting cacti to gather network traffic stats
Replies: 38
Views: 14940

check your snmp version specified in cacti (net-snmp/ucd-snmp)

I just changed to NET SNMP 5.x et it works now...
by fata51
Thu Nov 24, 2005 10:19 am
Forum: Help: Linux/Unix Specific
Topic: Getting cacti to gather network traffic stats
Replies: 38
Views: 14940

no idea?
by fata51
Tue Nov 22, 2005 4:49 am
Forum: Help: Linux/Unix Specific
Topic: Getting cacti to gather network traffic stats
Replies: 38
Views: 14940

Hi, You've maybe the same problem that me. Check your table "snmp_query". Verify if the field "data_input_id" fixed to "2". the value "2" of "data_input_id" is in fact "Get SNMP Data (Indexed)". That was my problem. Since I've modified this, all work right ;-) Lionel. I just checked it one more tim...
by fata51
Mon Nov 21, 2005 4:57 am
Forum: Help: Linux/Unix Specific
Topic: Getting cacti to gather network traffic stats
Replies: 38
Views: 14940

I didn't change anything in /lib/snmp.php. I checked the value un the cacti database but it's good. The polling on network interfaces is still a failure! here is my verbose debugging when I add the data query "SNMP - Interface Statistics" : + Running data query [1]. + Found type = '3' [snmp query]. ...