Search found 22 matches

by warnox
Wed Aug 07, 2019 3:27 pm
Forum: Help: General
Topic: Change sysUpTime to snmpEngineTime
Replies: 0
Views: 955

Change sysUpTime to snmpEngineTime

Hi,

Due to the 32-bit [rollover] limitation with sysUpTime (1.3.6.1.2.1.1.3), I would like Cacti to use snmpEngineTime (.1.3.6.1.6.3.10.2.1.3) instead. How do I go about configuring this? I've searched around but cannot find a guide on this. I'm using Cacti v1.2.3.

Thanks for any help.
by warnox
Mon Jun 10, 2019 8:49 pm
Forum: Help: General
Topic: LDAP Authentication Issue/Logs (v1.2.3)
Replies: 3
Views: 323

Re: LDAP Authentication Issue/Logs (v1.2.3)

Never mind, it was a root CA trust issue. The only odd thing is that I have to log in using the UPN if there is another user account in AD matching the same samAccountName. For example. - user1 - user1-temp user1 will not be able to log in as 'user1', but will have to use '[email protected].local', where...
by warnox
Mon Jun 10, 2019 7:26 pm
Forum: Help: General
Topic: LDAP Authentication Issue/Logs (v1.2.3)
Replies: 3
Views: 323

Re: LDAP Authentication Issue/Logs (v1.2.3)

Can you give a breakdown of the settings that you are using? Apologies, just saw your reply. Turns out I was entering something wrong, as it is working now if I use plain LDAP. Secure LDAP (SSL or TLS) is still failing with the error below in the logs (I increased the log level to debug, Settings >...
by warnox
Thu May 30, 2019 7:51 pm
Forum: Help: General
Topic: LDAP Authentication Issue/Logs (v1.2.3)
Replies: 3
Views: 323

LDAP Authentication Issue/Logs (v1.2.3)

Hi, I'm trying to set up LDAP authentication on Cacti v1.2.3 (running on CentOS 7) but logins are failing and nothing is logged in the logs (/usr/share/cacti/log/cacti.log). The only auth related entries in the log file is when local accounts successfully log in (AUTH LOGIN: User 'admin' Authenticat...
by warnox
Thu Aug 20, 2015 4:52 am
Forum: Help: General
Topic: Modifying Maximum Value (RRDTool)
Replies: 3
Views: 773

Re: Modifying Maximum Value (RRDTool)

That seems to be correct, higher values are now being graphed.

The weird thing is that the values on all my graphs had a maximum of 10,000,000, rather than 100,000,000 which should be the default. Anyway, I used the 64bit Counters plugin to change them all to 1,000,000.
by warnox
Wed Aug 19, 2015 6:33 am
Forum: Help: General
Topic: Modifying Maximum Value (RRDTool)
Replies: 3
Views: 773

Re: Modifying Maximum Value (RRDTool)

I've also tried changing the counters to 64-bit, manually and using the 'Fix64bit' plugin (http://forums.cacti.net/viewtopic.php?t=36120), but still seeing the same results.
by warnox
Wed Aug 19, 2015 4:41 am
Forum: Help: General
Topic: Modifying Maximum Value (RRDTool)
Replies: 3
Views: 773

Modifying Maximum Value (RRDTool)

Hi, I believe all the graphs were created with the default maximum traffic_in and traffic_out values of 100,000,000. Now there is an interface where traffic up to 1Gbps needs to be graphed so I updated the 'Interface - Traffic' data template maxiumum value from 100,000,000 to 2,000,000,000. From my ...
by warnox
Thu Aug 13, 2015 12:01 pm
Forum: Help: General
Topic: SNMP Error - Data Query [SNMP - Get Mounted Partitions]
Replies: 7
Views: 957

Re: SNMP Error - Data Query [SNMP - Get Mounted Partitions]

Finally got back to this. Looks like it's the 'Jqueryskin' plugin causing the issue but I'm not sure what to disable in order to fix it. I've looked over the posts below but they're more specific to other plugins. http://forums.cacti.net/viewtopic.php?f=21&t=54918&p=257993&hilit=jquery+plugin#p25799...
by warnox
Tue Aug 11, 2015 6:20 am
Forum: Help: General
Topic: SNMP Error - Data Query [SNMP - Get Mounted Partitions]
Replies: 7
Views: 957

Re: SNMP Error - Data Query [SNMP - Get Mounted Partitions]

I tried upgrading it using the following article, http://www.spoonapedia.com/2010/07/upgrading-cacti.html, which is pretty much the same as the link you posted. I excluded the Plugin Architecture stuff, is that still required? The downloads don't seem to be available, at least not on the cactiusers....
by warnox
Mon Aug 10, 2015 10:59 am
Forum: Help: General
Topic: SNMP Error - Data Query [SNMP - Get Mounted Partitions]
Replies: 7
Views: 957

Re: SNMP Error - Data Query [SNMP - Get Mounted Partitions]

I'm using CactiEZ and it doesn't look like their build is up to 0.8.8f. Do you know if the update procedure is the same?

Increasing the timeout didn't solve the issue.
by warnox
Mon Aug 10, 2015 5:49 am
Forum: Help: General
Topic: SNMP Error - Data Query [SNMP - Get Mounted Partitions]
Replies: 7
Views: 957

SNMP Error - Data Query [SNMP - Get Mounted Partitions]

Hi, For some reason I can't pull the mounted partitions for one server in Cacti 0.8.8a, getting the error "This data query returned 0 rows, perhaps there was a problem executing this data query. You can run this data query in debug mode to get more information.". The server is running Windows Server...
by warnox
Sun Feb 22, 2015 5:17 pm
Forum: Help: General
Topic: Get Mounted Partitions missing Memory
Replies: 3
Views: 862

Re: Get Mounted Partitions missing Memory

Here is the verbose output from the non working server. + Running data query [1]. + Found type = '6' [Script Query - Script Server]. + Found data query XML file at '/var/www/html/resource/script_server/host_disk.xml' + XML file parsed ok. + <arg_num_indexes> missing in XML file, 'Index Count Changed...
by warnox
Fri Feb 20, 2015 1:53 pm
Forum: Help: General
Topic: Get Mounted Partitions missing Memory
Replies: 3
Views: 862

Re: Get Mounted Partitions missing Memory

I'm away from the computer until Sunday but the output is the same as for a working server, except missing the lines for these mounted partitions. Not sure if that helps but I'll post the actual output on Sunday.
by warnox
Fri Feb 20, 2015 10:57 am
Forum: Help: General
Topic: Get Mounted Partitions missing Memory
Replies: 3
Views: 862

Get Mounted Partitions missing Memory

Hi, I have 3 servers added to CactiEZ, all Server 2012 R2. Two of them seem fine but one will not pull the values for Virtual Memory and Physical Memory. I tried increasing the timeout value but still getting the same results. All the disk sizes etc come through fine. Using SNMPWalk I cannot see wha...
by warnox
Tue Oct 28, 2014 5:05 am
Forum: Help: General
Topic: Cacti Syslog Priority Filtering
Replies: 1
Views: 586

Re: Cacti Syslog Priority Filtering

Finally got back around to fixing this. I ended up updating 'syslog.php' so option values match the values in 'syslog_priorities'. This fixed the main priority filter but ++ still doesn't work, so I removed those options as I don't need them anyway (for now). For example, change: <option value="3o"<...