Search found 6 matches

by kagoryu
Tue Aug 15, 2006 4:33 am
Forum: Scripts and Templates
Topic: dhcpd-snmp
Replies: 62
Views: 95817

i'm having problems installing the dhcpd-snmp script.
when i test it :

[[email protected]]# dhcpd-snmp dhcpd-snmp.conf
PING
PONG
get
.1.3.6.1.4.1.21695.1.2.1
NONE

from the readme it says i should be getting three lines: the OID, ``integer'', and the number of configured pools.

thanks.
by kagoryu
Wed Apr 05, 2006 11:08 pm
Forum: Plugin: (Network Weather Map)
Topic: PHP Network Weathermap 0.8 (now 0.9)
Replies: 366
Views: 156134

I saw :

BWLABEL none

It works!

Now another problem arises, whenever I add another node (or link a node or change the position of the Legend) the editor seem to stop working. It displays blank. But when I delete the last item that I've added it displays the whole map.

Your thoghts?
by kagoryu
Wed Apr 05, 2006 7:35 pm
Forum: Plugin: (Network Weather Map)
Topic: PHP Network Weathermap 0.8 (now 0.9)
Replies: 366
Views: 156134

Hi Howie,

Is there any way I can disable the boxes (one with the current traffic utilization) ? I would just like to see the arrows and colors only.

Thank you.
by kagoryu
Wed Apr 05, 2006 2:37 am
Forum: Plugin: (Network Weather Map)
Topic: PHP Network Weathermap 0.8 (now 0.9)
Replies: 366
Views: 156134

Hi Howie, I would like to thank you for the tool. I'm having a problem with the png file. I've tried testing your addon with 3 network equipments I'm monitoring and it works well. I've decided to add all my core network equipments, around 20 of 'em now the weather_15.png is generated blank. The siz...
by kagoryu
Wed Apr 05, 2006 1:03 am
Forum: Plugin: (Network Weather Map)
Topic: PHP Network Weathermap 0.8 (now 0.9)
Replies: 366
Views: 156134

Hi Howie, I would like to thank you for the tool. I'm having a problem with the png file. I've tried testing your addon with 3 network equipments I'm monitoring and it works well. I've decided to add all my core network equipments, around 20 of 'em now the weather_15.png is generated blank. The size...
by kagoryu
Thu Dec 08, 2005 4:32 am
Forum: Help: Linux/Unix Specific
Topic: New install on Arch linux, No graphs :(
Replies: 14
Views: 5556

same problem, im using RHEL3 AS.

no SELINUX installed.