Search found 9 matches

by jadams
Tue Jul 29, 2008 7:00 pm
Forum: Help: Linux/Unix Specific
Topic: Graphs don't display on main tree page
Replies: 2
Views: 1140

Graphs don't display on main tree page

Ok well this is a good one. New install of cacti on fedora core 9. When I create a couple of hosts I add them to the graph tree. When I click on the host I just get the graph name and then no graph. Such as disk space. So I click on the disk space title and there are all the graphs for the 5 minute,...
by jadams
Thu Mar 01, 2007 12:20 pm
Forum: Help: Linux/Unix Specific
Topic: Problems with graphs not even working.
Replies: 1
Views: 1023

Problems with graphs not even working.

Well it was working at one point, but all my graphs now are getting no data or even generating. Here's the error I am seeing in the cacti.log file. This just keeps repeating over and over. 03/01/2007 11:35:29 AM - CMDPHP: Poller[0] DEBUG: SQL Assoc: "select poller_id,end_time from poller_time where ...
by jadams
Wed Dec 20, 2006 11:44 am
Forum: Scripts and Templates
Topic: Windows 2000 / 2k3 Disk Statistics
Replies: 132
Views: 333948

Well I have followed the instructions and it seems to query ok, but it just will not generate the graphs. I just the blank graph spot. Ideas?
by jadams
Thu Jul 27, 2006 8:20 am
Forum: Scripts and Templates
Topic: postfix queue monitoring
Replies: 1
Views: 4946

postfix queue monitoring

I know I've seen some threads about postfix monitoring but I haven't seen really anything to monitor to the postfix queue size. I'm sure there's a way to do this, but has anyone accomplished this before?
by jadams
Wed May 31, 2006 7:51 am
Forum: Help: Windows Specific
Topic: Problems with new install
Replies: 1
Views: 1237

Problems with new install

Here is the error message I am running into. This is a new setup following the instructions from bsod2006: Warning: mysql_pconnect() [function.mysql-pconnect]: Access denied for user 'cactiuser'@'localhost' (using password: NO) in c:\Inetpub\wwwroot\cacti\lib\adodb\drivers\adodb-mysql.inc.php on lin...
by jadams
Wed Feb 15, 2006 8:26 pm
Forum: Scripts and Templates
Topic: DOCSIS Stats
Replies: 72
Views: 109635

And... there we go. Thank you. I tried putting the spaces in there earlier, but I didn't clear out the poller cache. That seemed to do the trick.
by jadams
Wed Feb 15, 2006 6:58 pm
Forum: Scripts and Templates
Topic: DOCSIS Stats
Replies: 72
Views: 109635

Nope, I have not touched the script in any way, shape, or form. When you suggested turning on debug that's the first thing that looked strange to me. Spaces. Although I have no idea how to force spaces in there at all.
by jadams
Wed Feb 15, 2006 2:37 pm
Forum: Scripts and Templates
Topic: DOCSIS Stats
Replies: 72
Views: 109635

Here's the error message in debug mode: 02/15/2006 02:30:02 PM - PHPSVR: Poller[0] DEBUG: INCLUDE: '/var/www/html/cacti/scripts/ss_docsis_stats.php' SCRIPT: 'ss_docsis_stats' CMD: '192.168.100.1public116150000' 02/15/2006 02:30:02 PM - CMDPHP: Poller[0] Host[2] DS[67] SERVER: /var/www/html/cacti/scr...
by jadams
Wed Feb 15, 2006 12:54 pm
Forum: Scripts and Templates
Topic: DOCSIS Stats
Replies: 72
Views: 109635

Am I missing something? I set this up and for whatever reason it will generate the graphs but pass no information to it. I can actually manually run the ss_docsis.stats.php and it comes back with this: docsIfDownChannelPower:-74 docsIfSigQSignalNoise:354 docsIfSigQMicroreflections:35 docsIfCmRanging...