Search found 18 matches

by Halfwalker
Wed Aug 29, 2007 2:38 pm
Forum: Help: Linux/Unix Specific
Topic: Help migrating existing cacti setup from x86 to amd64
Replies: 1
Views: 1070

Help migrating existing cacti setup from x86 to amd64

We currently have cacti running just swimmingly on an old x86 P3 box. That box is really becoming overstressed, so I have a nice dual-Xeon ready to go. That has Debian Etch64 installed and working, munin is running and all looks good. Now I need to get the existing cacti installation from the old bo...
by Halfwalker
Fri Jul 06, 2007 10:03 pm
Forum: Help: General
Topic: How to import/view an old rrd ?
Replies: 2
Views: 1273

Ah ha. I may have answered my own question ... Reading this now :

http://forums.cacti.net/viewtopic.php?t=12202

[Edit a while later] Yup - that did it :) Took some tweaking, but I was able to pull the data in to a shiny new graph, and there it is. Nice. Cacti rocks.

Dean.
by Halfwalker
Fri Jul 06, 2007 9:51 pm
Forum: Help: General
Topic: How to import/view an old rrd ?
Replies: 2
Views: 1273

How to import/view an old rrd ?

Hrm, a bit of history first I suppose ... Back in early Feb our cacti box was hacked - turned into an IRC relay for almost a day. We quickly knocked it off the net, pulled a complete dump to backup (still have it) and rebuilt the box from scratch. I actually used a little of what I had learned with ...
by Halfwalker
Fri Jan 27, 2006 7:45 pm
Forum: Help: General
Topic: how to show interface alias
Replies: 7
Views: 2588

OK. I had no idea that Data Queries was where to go to change something like that. Is there any way to get the interface back again, now that it's currently Access Denied ? How about just adding one more item to the graph templete - put the Alias as another comment at the bottom of the graph ? Can I...
by Halfwalker
Fri Jan 27, 2006 6:11 pm
Forum: Scripts and Templates
Topic: MIB Protocol Statistics (RFC1213) [v2.1 - 2009-05-10]
Replies: 141
Views: 136036

OK - I re-imported the TCP one - results are below. Going to a datasource using it still has a blank debug area. Nothing there.

D.
by Halfwalker
Fri Jan 27, 2006 5:17 pm
Forum: Help: General
Topic: how to show interface alias
Replies: 7
Views: 2588

Hrm - I did something like this, but managed to screw it up. I didn't really want the interface name, just the alias, so I looked at the specific graph, which looks like this : I replace if Name in the Title field with if Alias , and it dies on me. Now that graph is completely missing from the Graph...
by Halfwalker
Fri Jan 27, 2006 4:18 pm
Forum: Scripts and Templates
Topic: MIB Protocol Statistics (RFC1213) [v2.1 - 2009-05-10]
Replies: 141
Views: 136036

Settings are for 1.0.x. I got bitten by that before :oops:

How about the total lack of a data source for TCP Protocol Statistics (also for IP and UDP btw) ?

D.

PS - appreciate the fast response here.
by Halfwalker
Fri Jan 27, 2006 3:10 pm
Forum: Help: Linux/Unix Specific
Topic: Disappearing Data templates
Replies: 9
Views: 3675

No-one else has seen anything like this before ? Disapearring templates ? At least, they disappear from the UI, but still seem to exist, as per the counts.

D.
by Halfwalker
Fri Jan 27, 2006 3:00 pm
Forum: Scripts and Templates
Topic: MIB Protocol Statistics (RFC1213) [v2.1 - 2009-05-10]
Replies: 141
Views: 136036

These look really cool - thanks for doing them. I'm testing them out now, but having a few problems (of course). This is on a Debian sarge/stable system, running 0.8.6h and rrdtool v1.0.49. The only graph that seems to work is the Combined one. I'm targeting this at a Cisco 2621 router, so they shou...
by Halfwalker
Fri Jan 27, 2006 11:06 am
Forum: Help: Linux/Unix Specific
Topic: "rrdtool create" fails to create .rrd file
Replies: 8
Views: 3400

I can corroborate this - I've seen it several times here.

D.
by Halfwalker
Thu Jan 26, 2006 6:52 pm
Forum: Scripts and Templates
Topic: Graph template for SNMPv2-MIB - sysUpTime
Replies: 26
Views: 44659

Importing it into 0.8.6h on Debian sarge/stable almost works. It comes up with the data input method being set to Linux - Get Mem usage and no OID. Change those manually, and it seems to save fine. Problem is that it doesn't create the RRD ... RRDTool Command: /usr/bin/rrdtool graph - \ --imgformat=...
by Halfwalker
Thu Jan 26, 2006 4:12 pm
Forum: Help: Linux/Unix Specific
Topic: Disappearing Data templates
Replies: 9
Views: 3675

Disappearing Data templates

Hi - This is on a Debian sarge/stable system, running 0.8.6h from the sid/unstable release. A completely clean install (I'm still messing around with cacti :) ) I imported a few templates that will be useful, including the APC Masterswitch one found at http://forums.cacti.net/viewtopic.php?t=11258 ....
by Halfwalker
Wed Jan 25, 2006 3:27 pm
Forum: Help: Linux/Unix Specific
Topic: Fresh apt-get install on debian, no graphs
Replies: 26
Views: 22342

Bingo - that did it. Another duh - I should have noticed the choice between 1.0.x and 1.2.x.

Thanks - seems to be working fine. Now, on to search for templates :)

D.
by Halfwalker
Wed Jan 25, 2006 1:31 pm
Forum: Help: Linux/Unix Specific
Topic: Fresh apt-get install on debian, no graphs
Replies: 26
Views: 22342

Hrm - this may have something to do with it ... I'm running Debian sarge/stable right now, but have installed cacti v0.8.6h from the unstable release. unstable uses a later version of rrdtool ... monitor:/usr/share/cacti/site# apt-cache policy rrdtool rrdtool: Installed: 1.0.49-1 Candidate: 1.0.49-1...
by Halfwalker
Wed Jan 25, 2006 1:11 pm
Forum: Help: Linux/Unix Specific
Topic: Fresh apt-get install on debian, no graphs
Replies: 26
Views: 22342

Hrm, I think I have the same troubles as the others here. I've installed 0.8.6h from the SID/unstable Debian release. Everything seems to be fine, except I'm getting no graphs at all. The poller seems to run fine as far as I can tell, but no graphs. I have two devices defines - the localhost and a C...