Search found 5 matches

by rfuller
Thu Feb 09, 2006 1:38 pm
Forum: Scripts and Templates
Topic: Walkthrough on Postifx monitoring with Cacti
Replies: 84
Views: 192989

EDIT: Never mind it was because I had amavis changed to do everything local and the script filters out localhost. I had everything up and working great...then I installed syslog-ng and only filtering shows up now. Anyone have any ideas? using postfix/amavis/clamd/spamassassin. Here is the maillog po...
by rfuller
Sat Feb 04, 2006 10:30 am
Forum: Help: General
Topic: RRDTool Says:
Replies: 6
Views: 3015

I will try the parallel install but from a compiled version. I just didn't want to break anything. I didn't blindly install rpm's... ossim requires rrdtools 1.1.x(from their repository)....and I am pretty sure they are unaware it is unstable because some do have problems with the graphing. So it is ...
by rfuller
Fri Feb 03, 2006 3:14 pm
Forum: Help: General
Topic: RRDTool Says:
Replies: 6
Views: 3015

Thanks for the response. I was considering a parallel install of rrdtool 1.2.11 but I guess I should wait to try cacti when ossim supports a higher version of rrdtool. Accurate risk assessment is more important to me than statistics anyway. :wink: I will make sure the devs at ossim know to use a dif...
by rfuller
Fri Feb 03, 2006 2:29 pm
Forum: Help: General
Topic: RRDTool Says:
Replies: 6
Views: 3015

Oh I see only 1.0.x and 1.2.x. No 1.1.x which is too bad since I have a huge number of depends for 1.1.x. Such as OSSIM from ossim.net . Which is the best SIM(security information manager) I have ever seen. Is there a way to force cacti to use 1.1.x? or do I need to get rid of cacti? EDIT: Or possib...
by rfuller
Fri Feb 03, 2006 12:49 pm
Forum: Help: General
Topic: RRDTool Says:
Replies: 6
Views: 3015

RRDTool Says:

ERROR: height > 32 is not possible with --only-graph option

Why this is all a fresh install plus I followed a walkthru. Searched the forums and but was unable to locate any result like this. Any ideas??? Please....anyone.

FC3 RRDTools1.1