Search found 40 matches

by thomaslam
Mon Sep 30, 2019 7:07 pm
Forum: Plugin: (MAC Track)
Topic: cacti.mac_track_ports doesn't exist
Replies: 7
Views: 370

Re: cacti.mac_track_ports doesn't exist

Hi,

Any workaround for this? or will need to wait for a later update?


regards,
T
by thomaslam
Tue Sep 17, 2019 7:18 pm
Forum: Plugin: (MAC Track)
Topic: cacti.mac_track_ports doesn't exist
Replies: 7
Views: 370

Re: cacti.mac_track_ports doesn't exist

It looks like a problem with newer MySQL and the default value for the scan date. I was actually missing that table too when I installed so I use the mactrack.sql file to create the table manually. ERROR 1067 (42000): Invalid default value for 'scan_date' Can you report this on github so we can tra...
by thomaslam
Tue Sep 17, 2019 2:59 am
Forum: Plugin: (MAC Track)
Topic: cacti.mac_track_ports doesn't exist
Replies: 7
Views: 370

Re: cacti.mac_track_ports doesn't exist

MacTrack itself creates those tables. If it is unable to create them, this is likely to be due to the innodb large prefix issue (search the forums or our core issue tracker on github). I did verified the large prefix is set. # collation-server = utf8mb4_unicode_ci max_heap_table_size = 128M tmp_tab...
by thomaslam
Sun Sep 15, 2019 9:17 pm
Forum: Plugin: (MAC Track)
Topic: cacti.mac_track_ports doesn't exist
Replies: 7
Views: 370

Re: cacti.mac_track_ports doesn't exist

2019/09/16 02:06:54 - CMDPHP SQL Backtrace: (/plugins/mactrack/poller_mactrack.php[228]:collect_mactrack_data(), /plugins/mactrack/poller_mactrack.php[880]:db_execute(), /lib/database.php[187]:db_execute_prepared()) 2019/09/16 02:06:54 - CMDPHP ERROR: A DB Exec Failed!, Error: Table 'cacti.mac_track...
by thomaslam
Sun Sep 15, 2019 8:24 pm
Forum: Plugin: (MAC Track)
Topic: cacti.mac_track_ports doesn't exist
Replies: 7
Views: 370

cacti.mac_track_ports doesn't exist

MacTrack version 4.4, Cacti version 1.2.3 Keeps getting - cacti.mac_track_ports' doesn't exist Tried sudo -u www-data php -q upgrade_database.php --forcever=1.1.38 Upgrading from v1.1.38 Upgrading from v1.1.38 (DB 1.2.3) to v1.2.0 ++++++++++++++-+++++++++++++++++++++++ Upgrading from v1.2.0 (DB 1.2....
by thomaslam
Thu Nov 29, 2012 10:48 pm
Forum: Plugin: (MAC Track)
Topic: Export issue after HTTPS
Replies: 0
Views: 1123

Export issue after HTTPS

Hi,

The export function on mactrack_view_macs.php used to work on http, after i have implemented https it stop working it says unable to open of cannot be found.

I know it might just be a simple tweak, can anyone advice.

many thanks and best regards,
by thomaslam
Fri Oct 12, 2012 4:20 am
Forum: Help: Linux/Unix Specific
Topic: Grey holes in Cisco Router interface statistics
Replies: 9
Views: 2232

Re: Grey holes in Cisco Router interface statistics

Hi,

I have similar problems with new Devices, new graphs... the blank white graph becomes all grey.

very strange, i am running 8.8a-3

please see attached.
by thomaslam
Fri Oct 12, 2012 2:53 am
Forum: Plugin General
Topic: [SOLVED] Monitor v1.3-1 plugin - last fail not working
Replies: 3
Views: 3644

Re: Monitor v1.3-1 plugin - last fail not working

Found a fix http://bugs.cacti.net/view.php?id=2257 there was a bug filed. The functions.php was adapted as follows (function update_host_status): $hosts[$host_id]["status_fail_date"] = '0000-00-00 00:00:00'; $hosts[$host_id]["status_rec_date"] = '0000-00-00 00:00:00'; In order to overcome the issue ...
by thomaslam
Tue Sep 18, 2012 10:41 pm
Forum: Plugin General
Topic: [SOLVED] Monitor v1.3-1 plugin - last fail not working
Replies: 3
Views: 3644

[SOLVED] Monitor v1.3-1 plugin - last fail not working

Hi, Status: Down IP Address: X.X.X.X Ping: 218.32 ms Last Fail: 0000-00-00 00:00:00 Availability: 71.82% Status: Up IP Address: X.X.X.X Ping: 194.49 ms Last Fail: 0000-00-00 00:00:00 Availability: 99.9% recently found out that the Last Failed counter or field is not updated. Anyway, to debug this an...
by thomaslam
Fri Aug 31, 2012 12:10 am
Forum: Plugin General
Topic: [Solved] superlinks 1.4.2
Replies: 3
Views: 1220

Re: [Solved] superlinks 1.4.2

Finally solved. mysql> drop table superlinks_auth; mysql> drop table superlinks_pages; and recreate the table manually to work CREATE TABLE superlinks_pages( id int(11) NOT NULL auto_increment, sortorder int(11) NOT NULL default 0, disabled char(2) NOT NULL default '', contentfile text NOT NULL, tit...
by thomaslam
Thu Aug 30, 2012 11:39 pm
Forum: Plugin General
Topic: [Solved] superlinks 1.4.2
Replies: 3
Views: 1220

Re: superlinks 1.4.2

I know one of the solution is to drop the superlinks database?

how do i do that? mysql> drop database superlinks; ?
by thomaslam
Thu Aug 30, 2012 11:29 pm
Forum: Plugin General
Topic: [Solved] superlinks 1.4.2
Replies: 3
Views: 1220

[Solved] superlinks 1.4.2

Hi, I just couldn't get the superlinks to work, can anyone help? here's the logs. 08/31/2012 04:29:10 AM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1054', SQL:"SELECT DISTINCT id, title, imagecache FROM superlinks_pages, superlinks_auth WHERE superlinks_pages.id=superlinks_auth.pageid AND ...
by thomaslam
Mon Aug 27, 2012 1:08 am
Forum: Help: General
Topic: Setup HTTPS
Replies: 1
Views: 489

Setup HTTPS

Hi,

I am looking for a guide or guidiance from someone which can help me implement https on cacti. please help.

on ubuntu 12.04, cacti 8.8a-3, pia 3.1

I am no expert.

many thanks.
tom
by thomaslam
Mon Aug 20, 2012 1:49 am
Forum: Plugin: (Network Weather Map)
Topic: Ubuntu 11.04 + Cacti+ PIA 2.8 + Weathermap
Replies: 3
Views: 1844

Re: Ubuntu 11.04 + Cacti+ PIA 2.8 + Weathermap

Hello! I installed Cacti, PHP, MySQL Apache2 using synaptic package Edit the file and the global&config. Php (adodb & rra & url / cacti /) PIA is working but when you click on url ... / weathermap / editor.php gives the following error Help me please... Hi, You're missing php5-gd. sudo apt-get inst...
by thomaslam
Sun Aug 19, 2012 9:18 pm
Forum: Plugin: (Network Weather Map)
Topic: CMDPHP: Poller[0] ERROR: A DB Exec Failed!, Error:'1064',
Replies: 8
Views: 6747

Re: CMDPHP: Poller[0] ERROR: A DB Exec Failed!, Error:'1064'

Try looking for that CREATE TABLE statement in the setup.php, and change TYPE=MyISAM to ENGINE=MyISAM I think some recent version of MySQL deprecated the older keyword.(This actually came from [email protected].com after I emailed him.) Worked for me..table was built after I uninstalled and reinstalled/...