Search found 11 matches

by manahmanah
Wed Jul 19, 2006 5:30 am
Forum: Help: General
Topic: How to check that cacti collects correct data?
Replies: 3
Views: 661

Next step is to find how to store/graph decimal numbers
Reading a message in forum I modified my script so that it returns values multiplied by 100, and then a CDEF divides them back by 100.

Case solved :D
by manahmanah
Wed Jul 19, 2006 1:52 am
Forum: Help: General
Topic: How to check that cacti collects correct data?
Replies: 3
Views: 661

Thank you BSOD2006, I can see that my script is correctly working. Actually I found the problem: I'm monitoring temperatures, and so I have numbers with decimals. I (temporarily) changed my script to provide integers and now graphs are working. Next step is to find how to store/graph decimal numbers.
by manahmanah
Tue Jul 18, 2006 8:45 am
Forum: Help: General
Topic: How to check that cacti collects correct data?
Replies: 3
Views: 661

How to check that cacti collects correct data?

Hello, I'm writing my own script & stuff to graph some data collected via HTML. The function works much like the 'Unix - Get Free Disk Space'. Now I think I have all templates in place, graph has been created, rrdtool says all is ok, but... values seem to be NaN. How do I check what values are retur...
by manahmanah
Fri Jun 30, 2006 3:04 am
Forum: Scripts and Templates
Topic: Help with temp probe returning XML
Replies: 12
Views: 864

Help with temp probe returning XML

Hello, I'd like to put my new environmental monitor Allnet ALL3000 under cacti control. The box has only HTTP access, no SNMP, but it can return the status of its 8 probes in XML format. I'm an absolute beginner with cacti scripting, can you please point me to the right tutorial (or to a ready-made ...
by manahmanah
Tue Mar 21, 2006 5:29 am
Forum: Help: Linux/Unix Specific
Topic: Problems with Debian install
Replies: 2
Views: 1040

Hi, what is your configuration? Mine is... well look below at my sign. :) I'm using apache 1.3.34 but for dependency problems I had to install apache2 package as well (deactivated). I tried to use only apache2 but if memory serves I had exactly same problem you had. The configuration I have now work...
by manahmanah
Mon Mar 13, 2006 4:10 am
Forum: Plugin: (MAC Track)
Topic: [SOLVED] /cacti/plugins/mactrack/plugins/mactrack/...
Replies: 4
Views: 6770

It worked.

Thank you!
by manahmanah
Fri Mar 10, 2006 3:56 am
Forum: Plugin: (MAC Track)
Topic: [SOLVED] /cacti/plugins/mactrack/plugins/mactrack/...
Replies: 4
Views: 6770

Hi cigamit, yes, in my /include/config.php there is already $config['url_path'] = '/cacti/'; and I didn't found any other assignment for $config['url_path'] in /include/*, /lib/* or /plugins/mactrack/* But maybe I didn't explain sufficiently my problem: - HTML code is always generated OK - links sta...
by manahmanah
Thu Mar 09, 2006 8:15 am
Forum: Plugin: (MAC Track)
Topic: [SOLVED] /cacti/plugins/mactrack/plugins/mactrack/...
Replies: 4
Views: 6770

[SOLVED] /cacti/plugins/mactrack/plugins/mactrack/...

Hello, after I solved a problem with graphs (see http://forums.cacti.net/viewtopic.php?t=12333 ) now it happens that after I clicked once on any of the mactrack menu items, e.g. Device Tracking -> Sites, the results are displayed correctly, but a /plugins/mactrack/ gets appended to the base url ofth...
by manahmanah
Thu Mar 09, 2006 4:40 am
Forum: Help: General
Topic: Problem with editing graph titles
Replies: 3
Views: 2003

Argh, I spoke too early :(
I have to change something else, because the admin interface for mactrack doesn't work. Some path for the plugin need to be fixed.
by manahmanah
Thu Mar 09, 2006 4:25 am
Forum: Help: General
Topic: Problem with editing graph titles
Replies: 3
Views: 2003

Thank you, Ake. Well, after that I had also to re-patch functions.php and snmp.php since I'm using the mactack-plugin, but it worked. Any suggestion how to recover the graphs that are half-lost? Do I need to delete completely "localhost" as device and recreate again? (no other graphs have been lost ...
by manahmanah
Tue Mar 07, 2006 9:25 am
Forum: Help: General
Topic: Problem with editing graph titles
Replies: 3
Views: 2003

Problem with editing graph titles

Hello, I have a problem with my little cacti: I created for the localhost (a linux box running debian) graphs for several filesystems. Then, I wanted to change the graph title so I choosed Console -> Graph Management and I clicked on the title "Localhost - Disk Space - /dev/sdc3", in the following w...