Search found 49 matches

by Cornel
Thu Aug 17, 2017 5:48 am
Forum: Help: General
Topic: Custom Reporting for Port Details
Replies: 3
Views: 225

Re: Custom Reporting for Port Details

Yes I just want to see the switch ports and their desc(Alias). We used to have a sharepoint website where I used to be able to put all my network port jack numbers, along with the switch port, that way whenever a user needs to switch networks or change computers, I would go to the sharepoint (kinda ...
by Cornel
Wed Aug 16, 2017 2:56 pm
Forum: Help: General
Topic: Custom Reporting for Port Details
Replies: 3
Views: 225

Custom Reporting for Port Details

So, im looking to do a port mapper type report. My switches description has the port that the device is plugged in (Ex: Jack #233B). What I want is a way to get just the Switch Interface and Alias (Desc) into some type of searchable report. How can I accomplish this with Cacti? Is it possible, or do...
by Cornel
Mon May 09, 2016 1:30 pm
Forum: Plugin General
Topic: mURLin Error
Replies: 0
Views: 2277

mURLin Error

Hello. Im trying to figure out my mURLin plugin problem. Runnin Cacti 0.8.8b. mURLin 0.2.4 I installed the plugin. I can see it in the menus, and now Im trying to add a new website to monitor. (http response). Whenever I try to add a new URL, the moment I try to save i get this: CSRF check failed. Y...
by Cornel
Fri Apr 15, 2016 7:21 am
Forum: Help: Linux/Unix Specific
Topic: Cacti Backups
Replies: 29
Views: 23866

Re: Cacti Backups

Maybe there's something in the cacti folder where you allow http from anywhere needs changing. I can't remember of the top of my head. I don't have a test environment to check (or a production one either) since I changed jobs One small problem, probably you guys found a solution to this before. All...
by Cornel
Thu Apr 14, 2016 1:46 pm
Forum: Help: Linux/Unix Specific
Topic: Cacti Backups
Replies: 29
Views: 23866

Re: Cacti Backups

Maybe there's something in the cacti folder where you allow http from anywhere needs changing. I can't remember of the top of my head. I don't have a test environment to check (or a production one either) since I changed jobs One small problem, probably you guys found a solution to this before. All...
by Cornel
Thu Apr 14, 2016 1:37 pm
Forum: Help: Linux/Unix Specific
Topic: Cacti Backups
Replies: 29
Views: 23866

Re: Cacti Backups

Maybe there's something in the cacti folder where you allow http from anywhere needs changing. I can't remember of the top of my head. I don't have a test environment to check (or a production one either) since I changed jobs OK I found the issue finally. Holy crap, 4 days of playing with this, fin...
by Cornel
Thu Apr 14, 2016 12:28 pm
Forum: Help: Linux/Unix Specific
Topic: Cacti Backups
Replies: 29
Views: 23866

Re: Cacti Backups

Are you reinstalling cacti before you restore the data? yes. This is what I do. I backup my current Cacti Data with the script in this thread. I create a new server (VM). I install cacti, and cacti necessary packages, Apache2, etc etc. I then reboot. Cacti works great. I copy the backup files to th...
by Cornel
Thu Apr 14, 2016 9:19 am
Forum: Help: Linux/Unix Specific
Topic: Cacti Backups
Replies: 29
Views: 23866

Re: Cacti Backups

I have a question on these scripts. I use these scripts and run great. I backup my Cacti weekly. I finally need to do a restore after 2 years of using it, and I have an issue. Im doing a backup of all data. No errors. Im doing a restore of all data (new server, new IP). No errors. I try to go https:...
by Cornel
Tue Dec 01, 2015 8:56 am
Forum: Plugin General
Topic: Realtime Cant show more than 2 graphs
Replies: 0
Views: 1002

Realtime Cant show more than 2 graphs

OK. So I have this odd weird issue going. I need to be able to run realtime for 4 graphs of mine, to monitor every 15 secs the network status. The issue is this: Everytime I run 2 graphs in realtime, it works fine, no issues. The moment I bring up a 3rd graph with realtime, bam, the graph does not s...
by Cornel
Mon Jun 29, 2015 11:15 am
Forum: Plugin General
Topic: ssl plugin on Ubuntu Server 12.04
Replies: 0
Views: 743

ssl plugin on Ubuntu Server 12.04

I have Cacti Verio 0.8.8b installed on an Ubuntu Server 12.04 Everything is running great. Im trying to add ssl for Cacti, but the moment I install the plugin, entire cacti web goes down. Im sure im missing something, maybe I have to enable something else on the apache side, just not sure what. When...
by Cornel
Fri Sep 19, 2014 11:48 am
Forum: Help: General
Topic: [solved] Multiple graphs/sources in one graph
Replies: 2
Views: 457

Re: Multiple graphs/sources in one graph

BSOD2600 wrote:you can create a new graph template and manually add all of the data sources....
or use http://docs.cacti.net/plugin:aggregate which will do this much easier.
Thank you VERY MUCH. Just did it, working perfectly.
Thanks again....
by Cornel
Fri Sep 19, 2014 6:43 am
Forum: Help: General
Topic: [solved] Multiple graphs/sources in one graph
Replies: 2
Views: 457

[solved] Multiple graphs/sources in one graph

Im trying to combine a bunch of data into 1 graph. We have about 12 remote sites, and I want to combine the remote pinging of each site into 1 graph. Each site is set with a Ping Latency graph, but they are all separate. How can I combine them all in 1, showing me the different sites, with a name/ta...
by Cornel
Wed Aug 20, 2014 9:12 am
Forum: Help: General
Topic: PfSense RRD Graphs
Replies: 2
Views: 1882

Re: PfSense RRD Graphs

Here is what you are looking for: http://docs.cacti.net/usertemplate:host:freebsd Thank you. I tried to implement this, but PfSense does not have all the files that FreeBSD Readme states. So im kinda stuck. It gets some data, but the most important data will not gather. I will keep working on this,...
by Cornel
Fri Aug 01, 2014 10:53 am
Forum: Help: General
Topic: Interface Graph showing wrong data
Replies: 5
Views: 1208

Re: Interface Graph showing wrong data

When you go to create the graphs for the device, you should see the Data Query [SNMP - Interface Statistics] where you originally created the graphs. Right below that you should see a place where it says Select a graph type: Change that to In/Out Bits (64 Bit Counters) How you should be able to sel...
by Cornel
Fri Aug 01, 2014 10:47 am
Forum: Help: General
Topic: Interface Graph showing wrong data
Replies: 5
Views: 1208

Re: Interface Graph showing wrong data

cigamit wrote:You need to use the 64 bit graphs most likely.
Still a noob at this. How do I apply/install the 64-bit graphs? I looked thru the Graph Templates and I could not see any 64-Bit Graphs.

It is running on a 64-bit Ubuntu System.
Thanks...