Search found 14 matches

by normal
Wed May 20, 2015 10:13 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

I try to compare the output of verbose query for both of my old and new server. Found following differences Difference# 1 - quantity of running data query Old server verbose query 1 - old server.jpg New server verbose query 1 - new server.jpg Difference# 2 - More Found data query XML file in old ser...
by normal
Wed May 20, 2015 9:38 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

Sorry, BSOD2600. My bad, I misled you in my previous post. It should be nothing wrong with the folder or file permission. The reason why I got the 'Permission Denied' error is because there have an extra 'scripts' wording in the query -_-" php query 1.jpg After take out the 'scripts' from the query,...
by normal
Wed May 20, 2015 8:53 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

Hi BSOD2600,

Thanks for your suggestion.

I tried both of the options you suggested. But still no luck :(

The sysinternal process monitor can't find any denied error
sysinternal process monitor - output.jpg
sysinternal process monitor - output.jpg (90.06 KiB) Viewed 2805 times
by normal
Fri May 15, 2015 10:30 pm
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

Hi BSOD2600, Here is the outcome snmpwalk out for OID .1.3.6.1.2.1.1.3.0 snmp query output.jpg php query from the PHP Script Server with full path to the script php query with and without script server2.jpg Note: a) To install phpseclib, I created 'c:\php\includes' folder manually and uncommented "i...
by normal
Fri May 15, 2015 3:26 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

Update : I managed to resolve the ssh2 function issue by install phpseclib as suggestion in this thread : http://stackoverflow.com/questions/24819221/fatal-error-call-to-undefined-function-ssh2-connect-and-openssl-is-also-enabl However, I hit another issue when created graph with the related templat...
by normal
Thu May 14, 2015 10:59 pm
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

Re: 0.8.8c - Data query does not return output

Hi BSOD2600,

Thanks for your reply.

Following is output of the php script

Seems extension for ssh2 function is not installed in my new server with php 5.6.3.
php ssh2 function error.jpg
php ssh2 function error.jpg (16.6 KiB) Viewed 2882 times
I'm still searching around for how to get the php extension install in my new server.
by normal
Wed May 13, 2015 11:31 pm
Forum: Help: Windows Specific
Topic: 0.8.8c - Data query does not return output
Replies: 10
Views: 2933

0.8.8c - Data query does not return output

Dear all, I'm trying to migrate my custom data query template from my old server to new server. But somehow the data query does not return any output when run in new server. Data Query Debug - new server.jpg It is working fine in old server. Data Query Debug - old server.jpg FYI. Following are versi...
by normal
Mon May 11, 2015 5:11 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

Re: 0.8.8c - Graphs not displayed but w/out significant erro

BSOD2600, thanks for your reply. Yes, I did import graphs/templates from my old server to the new server. The reason why I do not upgrade Cacti in my old server is because the old server's OS (Win Server 2003) is going to EOSL in this July. I'll try to look for a workaround for the remaining issue t...
by normal
Sun May 10, 2015 9:42 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

Re: 0.8.8c - Graphs not displayed but w/out significant erro

Update 2: One of my issue has resolved. My graph is able to show with CF = LAST after recreated the data template for the related graph and ensure the RRA setting is exactly same as the original data template in my old Cacti server. (as advice in this thread : http://forums.cacti.net/viewtopic.php?f...
by normal
Sun May 10, 2015 6:53 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

Re: 0.8.8c - Graphs not displayed but w/out significant erro

Update: Seems my issue is related to Consolidation Function (CF). The graph able to show when I select the CF as AVERAGE or MAX CF - Average.jpg But no graph if I select the CF as LAST or MIN CF - Last.jpg CF - Min.jpg It is similar to this bug http://bugs.cacti.net/view.php?id=1192 But I can't find...
by normal
Fri May 08, 2015 11:54 pm
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

Re: 0.8.8c - Graphs not displayed but w/out significant erro

Just to add. Here is the comparison of rrdtool output from my old and new Cacti server for the same graph. I highlighted the difference with red line. Old server (Windows Server 2003 Std R2, Cacti 0.8.7b, rrdtool 1.2.26) rrdtool - old server.jpg New server (Windows Server 2012 Std R2, Cacti 0.8.8c, ...
by normal
Fri May 08, 2015 11:36 pm
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

Re: 0.8.8c - Graphs not displayed but w/out significant erro

Hi BSOD2600, Thanks for trying to help. Answers for your questions. 1. Yes, it actually has run for few days. 2. Yes, following is how my rrd folders looks like.. rrd files.jpg 3. Yes, I can run it with no error. rrdtool.jpg 4. It seems my Cacti server does not have NTFS permission issue. Prcoess mo...
by normal
Fri May 08, 2015 10:28 am
Forum: Help: Windows Specific
Topic: 0.8.8c - Graphs not displayed but w/out significant error
Replies: 8
Views: 3150

0.8.8c - Graphs not displayed but w/out significant error

Dear all, I just installed Cacti with the latest Windows installer that got from http://forums.cacti.net/viewtopic.php?f=3&t=14946 . Everything is working fine except the graphs are unable to show. (as shown below) Graphs not being displayed.jpg Attached are screenshot of the graph debug mode and ca...
by normal
Fri May 08, 2015 5:31 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.7] [Updated 2019-11-02]
Replies: 1007
Views: 687522

Re: Windows Installer [Cacti 0.8.8c] [Updated 2014-11-28]

Dear BSOD2600, I just installed Cacti wtih the latest installer prepared by you. Everything is working fine except the graph is unable to show. Attached is screenshot of the graph debug mode and cacti log. RRD debug output.jpg Cacti log file.jpg As shown on the screenshot, the RRD tool doesn't show ...