Search found 25 matches

by giovanni
Tue Jun 20, 2006 9:54 am
Forum: Plugin General
Topic: Plugin to monitor App Versions
Replies: 0
Views: 2095

Plugin to monitor App Versions

Hi everyone,

Is there any plugin to monitor version of server applications ? Or just display it ?

Maybe we can write some, i think its very useful to monitor security updates and everything else...

The problem is that i'm not a PHP programmer, but i can help with the OIDs...
by giovanni
Fri Jun 16, 2006 3:59 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

FINALLY! I found why cacti wasnt logging correctly, the DEBUG LEVEL was on on LOW... lol But, lets go to the solution (or workaround): The problem occours when RRDTool draws the graph using the timestamp using the last value as the current time... seems to be a bug in RRDTool... To solve this issue ...
by giovanni
Fri Jun 16, 2006 3:58 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 1
Views: 1105

FINALLY! I found why cacti wasnt logging correctly, the DEBUG LEVEL was on on LOW... lol But, lets go to the solution (or workaround): The problem occours when RRDTool draws the graph using the timestamp using the last value as the current time... seems to be a bug in RRDTool... To solve this issue ...
by giovanni
Fri Jun 16, 2006 1:57 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

Hey lvm, what you think about bug report this ?
by giovanni
Fri Jun 16, 2006 1:38 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

Hi again lvm! Thank you very much for your help. I've checked for permission problems, its not the case, apache user have total access (rw) to cacti.log and (rx) to all the recursive directories. But, im getting closer to the problem. Lets analyse how cacti generates the graph in main menu: http://U...
by giovanni
Thu Jun 15, 2006 11:57 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

Roger that! :)
by giovanni
Wed Jun 14, 2006 6:29 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

The parameter --end=-300 dont seems be the problem because in the "Graph management" menu, when i click in the debug mode and stuff, the graph is also using this option and it works very well ... Well, my opinion is NOT that this parameter is the problem, but the lack of it may be. The grpahs from ...
by giovanni
Tue Jun 13, 2006 4:24 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

I see! New problem then, i've checked: [x] Web SNMP Messages [x] Web RRD Graph Syntax [x] Graph Export Messages But when i draw the graph, nothing new appears in the log, just poller information... I've already checked for permission problems... (apache users has rw permission, also tested using su ...
by giovanni
Tue Jun 13, 2006 12:22 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

really strange, because the problem only appears then i see the graph on the "Graph" menu... if click on the graph the problem disapears... The problem is that i can't debug how cacti draws the graph there...

Maybe a bug ?
by giovanni
Tue Jun 13, 2006 12:19 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

damn, when i post the command i receive a forum error...

So, i paste the output on the attachment !

Cacti version: 0.8.6h
by giovanni
Tue Jun 13, 2006 12:14 pm
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

Hi lvm, thanks for your quick reply! So, here we go: 1. At Graph management: RRDTool Command: /usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-86400 \ --end=-300 \ --title="Mustang (Firewall) - Squid - Trafego" \ --base=1000 \ --height=120 \ --width=500 \ --alt-autoscale-max \ --lower-limit=-10...
by giovanni
Tue Jun 13, 2006 10:03 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

sorry about the dupplicated posts
by giovanni
Tue Jun 13, 2006 10:00 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

/usr/bin/rrdtool graph - \ --imgformat=PNG \ --start=-86400 \ --end=-300 \ --title="Mustang (Firewall) - Squid - Trafego" \ --base=1000 \ --height=120 \ --width=500 \ --alt-autoscale-max \ --lower-limit=-1 \ --vertical-label="bits / s" \ --slope-mode \ DEF:a="/var/www/joker.redix.com.br/htdocs/cact...
by giovanni
Tue Jun 13, 2006 9:59 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 19
Views: 9719

special cdef does not calculate at all

Hi everyone, let see if any of you can help me :) I have a graph that uses a special Cdef (calculates saved bandwidth on Squid), when i see the graph on the "main window" the calculate is not made at all, see above: http://img154.imageshack.us/img154/7463/graphimagephp6oy.png As you can see, the "At...
by giovanni
Tue Jun 13, 2006 9:58 am
Forum: Help: General
Topic: special cdef does not calculate at all
Replies: 1
Views: 1105

special cdef does not calculate at all

Hi everyone, let see if any of you can help me :) I have a graph that uses a special Cdef (calculates saved bandwidth on Squid), when i see the graph on the "main window" the calculate is not made at all, see above: http://img154.imageshack.us/img154/7463/graphimagephp6oy.png As you can see, the "At...