Search found 205 matches

by pestilence
Mon Nov 26, 2007 8:36 am
Forum: Announcements
Topic: [UPDATE] Spine 0.8.7a and Cactid 0.8.6k Re-Released
Replies: 49
Views: 116392

Larry there is an issue with malformed IP Addresses I managed to see today, check my bug report.
by pestilence
Fri Nov 23, 2007 7:50 am
Forum: Help: Linux/Unix Specific
Topic: poller.php error after upgading from cacti 0.8.6i to 0.8.7
Replies: 2
Views: 3206

Lemmy78 wrote:recreated in general forum sorry
Check answer in the General forum.
by pestilence
Fri Nov 23, 2007 7:49 am
Forum: Help: General
Topic: [Resolved] Graph Font Size ?
Replies: 7
Views: 8529

Change the slashes of the file in the Title Font File they are different from the rest, and see if it works.
by pestilence
Fri Nov 23, 2007 7:46 am
Forum: Help: General
Topic: Poller errors after upgrade from cacti 0.86i to 0.87
Replies: 2
Views: 1246

Do you run poller.php from the crontab in the following way:

Code: Select all

/path/to/php /path/to/poller.php
Or like:

Code: Select all

/path/to/poller.php
If you are running like the second example change the crontab lines to match the first example.
by pestilence
Fri Nov 23, 2007 1:47 am
Forum: Help: Linux/Unix Specific
Topic: spine 0.8.7a
Replies: 3
Views: 2938

Gonna do so Larry :)
by pestilence
Fri Nov 23, 2007 1:45 am
Forum: Help: General
Topic: Cannot create user (cacti 0.8.7a)
Replies: 5
Views: 2970

Trying to create a new user? Or are you attempting to login and the template user isn't defined or is incorrect? Nope I was trying to create a new user (I was logged in as admin) and got this error, after roaming around in settings I saw that the template used was guest (but guest is long deleted o...
by pestilence
Thu Nov 22, 2007 9:56 am
Forum: Help: Linux/Unix Specific
Topic: spine 0.8.7a
Replies: 3
Views: 2938

Fixed...Either I changed the Downed device detection or the cacti upgrade changed it for me...
Spine would stop on a host which is not reachable through UDP ping.
by pestilence
Thu Nov 22, 2007 9:35 am
Forum: Help: Linux/Unix Specific
Topic: spine 0.8.7a
Replies: 3
Views: 2938

spine 0.8.7a

Seems I run in some short of a problem...I upgraded cacti to 0.8.7a today (spine was allready upgraded) and run to the following issue: OK u:0.07 s:0.19 r:14.96 Waiting on 1/1 pollers. Waiting on 1/1 pollers. Waiting on 1/1 pollers. Waiting on 1/1 pollers. Waiting on 1/1 pollers. Waiting on 1/1 poll...
by pestilence
Thu Nov 22, 2007 8:27 am
Forum: Help: General
Topic: Cannot create user (cacti 0.8.7a)
Replies: 5
Views: 2970

Ok I found it, inside the Console --> Settings --> Authentication I needed to change the template for the user creation. Guest user does not exist on my cacti (I deleted him sometime ago...)
by pestilence
Thu Nov 22, 2007 8:11 am
Forum: Help: General
Topic: Cannot create user (cacti 0.8.7a)
Replies: 5
Views: 2970

Cannot create user (cacti 0.8.7a)

I am now looking into it, I am trying to create a new user and I get the following error:
Error: Username change not permitted for designated template or guest user.
by pestilence
Mon Nov 19, 2007 4:03 am
Forum: Help: General
Topic: graph_xport 5 minute values for timespans
Replies: 17
Views: 6367

TheWitness wrote:Ok, can you log a feature request for this at http://bugs.cacti.net. I have an idea.

Larry
Yeah! Doing it right now Larry :)
by pestilence
Wed Nov 14, 2007 8:24 am
Forum: Help: General
Topic: drawing question
Replies: 4
Views: 1517

kleos45 wrote:Hello,

I use gauge data.

I join a copy of my graph.

The integers values are correct, but about half value ?

I can't have an half tape.

Thank you for your help.

Nicolas
In the graph template change the GPRINT Type of each Graph Item to Exact number and see what it produces.
by pestilence
Wed Nov 14, 2007 4:17 am
Forum: Help: Linux/Unix Specific
Topic: Debian etch and 64 bit counters
Replies: 5
Views: 4047

Re: I have the same problem

Hi, i have the same problem, my network has so many interfaces with a lot of network load..it's a switch, and I recognize all the ports in MIB. When I graph with cacti the load of a port, some graphs works ok, but there are some ports that have a load higher than others. With 64 bits counter graph ...
by pestilence
Wed Nov 14, 2007 4:05 am
Forum: Help: General
Topic: Problem Cacti Down
Replies: 2
Views: 3301

Re: Problem Cacti Down

I have a rather strange problem, have put a series of Routers and Switch in the cacti and it solves the Snmp, but the condition(state) goes out for me always as "Down". If I throw the Snmpwalk for console it works perfectly, since I can solve it. Thank you very much and a greeting Inside the device...
by pestilence
Tue Nov 13, 2007 5:15 am
Forum: Help: Linux/Unix Specific
Topic: POLLER: Poller[0] ERROR: The path: is invalid.
Replies: 8
Views: 21063

Did you check:

Console --> Settings --> Paths
Make sure the paths are correct, the paths require full path AND the binary itself e.g (/var/www/cacti/spine/bin/spine).