Search found 32 matches

by MoonDogg
Fri Sep 01, 2017 10:36 am
Forum: Help: Linux/Unix Specific
Topic: Raspberry Pi Installation
Replies: 11
Views: 3262

Re: Raspberry Pi Installation

I can't support Debian packages for Ubuntu before 17.04 because too many of the dependencies are missing or too old. Sorry. Ubuntu 17.04 packages can be obtained via my ppa. See my signature. If people are stuck on an older Ubuntu and still want cacti 1.*, I recommend installing cacti directly from...
by MoonDogg
Thu Aug 31, 2017 3:44 pm
Forum: Help: Linux/Unix Specific
Topic: Raspberry Pi Installation
Replies: 11
Views: 3262

Re: Raspberry Pi Installation

paulgevers wrote:Since this week, cacti is in Debian stretch-backports.

https://backports.debian.org/stretch-ba ... /overview/
Could this be used with Ubuntu 16.04?
by MoonDogg
Tue Aug 29, 2017 12:34 pm
Forum: Addons for Cacti
Topic: Cacti on phone
Replies: 5
Views: 2694

Re: Cacti Tool app for both iOS and Andorid.

Nice Apps!... would you like feedback here or send through app. I have a few questions, suggestions, and observations. :wink:
by MoonDogg
Wed Jul 26, 2017 7:32 am
Forum: Help: General
Topic: weather map .98 plugin showing Not compatible, Legecy
Replies: 5
Views: 615

Re: weather map .98 plugin showing Not compatible, Legecy

rksankhyan wrote:Dear,

I am unable to find "refactor". Request you to please provide the link and the procedure to install it.
https://github.com/howardjones/network- ... e-refactor

Instructions at the bottom of the page.
by MoonDogg
Tue Jul 25, 2017 7:16 am
Forum: Help: General
Topic: weather map .98 plugin showing Not compatible, Legecy
Replies: 5
Views: 615

Re: weather map .98 plugin showing Not compatible, Legecy

Weather Map 0.98 is not compatible with Cacti 1.x yet. He is working on it. You can install the "refactor" branch from github and it works with 1.x. You can read all about it on his site.

https://network-weathermap.com/
by MoonDogg
Thu Jul 20, 2017 8:41 am
Forum: Help: General
Topic: Can you upgrade skipping point releases?
Replies: 1
Views: 263

Can you upgrade skipping point releases?

I am currently using 1.1.6, current version is 1.1.13. Do I need to install 1.1.7 -> 1.1.12 before going to 1.1.13?
by MoonDogg
Thu Jun 15, 2017 10:52 am
Forum: Help: Linux/Unix Specific
Topic: Virtual Machine Requirements
Replies: 2
Views: 1555

Re: Virtual Machine Requirements

I have Cacti in a VM right now under ESXi 6.0 this is what it has. 1 CPU 1 Core (Xeon E5-2640 @ 2.6Ghz) -- CPU load averages around 1% 4 GB Ram (36% used on average) I have a 4GB Swap partition and 125GB root partition (12.6GB current used) ---- So 20GB would be fine. I have 69 devices with 787 grap...
by MoonDogg
Thu May 25, 2017 8:57 am
Forum: Help: General
Topic: Thresholds plugin not compatible with Cacti 1.1.2
Replies: 7
Views: 1587

Re: Thresholds plugin not compatible with Cacti 1.1.2

agriffith wrote:Thanks alot for the information. Once i upgraded to cacti Version 1.1.6 i was able to load the plugins.
You have been really helpful :D
Much appreciated
Glad I could help and that you got yours working. 8)
by MoonDogg
Mon May 22, 2017 4:54 pm
Forum: Help: General
Topic: Thresholds plugin not compatible with Cacti 1.1.2
Replies: 7
Views: 1587

Re: Thresholds plugin not compatible with Cacti 1.1.2

Check your setup.php file and see what is on line 110. In mine it shows this

Code: Select all

	global $config;
And that should not be causing that error... in fact I can't find that call in the setup.php file anywhere.
by MoonDogg
Mon May 22, 2017 11:24 am
Forum: Help: General
Topic: Thresholds plugin not compatible with Cacti 1.1.2
Replies: 7
Views: 1587

Re: Thresholds plugin not compatible with Cacti 1.1.2

What OS and what version of PHP do you have installed?
by MoonDogg
Thu May 18, 2017 10:44 am
Forum: Help: General
Topic: Thresholds plugin not compatible with Cacti 1.1.2
Replies: 7
Views: 1587

Re: Thresholds plugin not compatible with Cacti 1.1.2

I am using thold 1.02 with cacti 1.1.6 and it works fine. You can just edit the INFO file.

this line:

Code: Select all

compat = 1.1.4
to this

Code: Select all

compat = 1.1.2
by MoonDogg
Sat May 06, 2017 9:46 am
Forum: Help: General
Topic: Cacti 1.1 high collection rate and system rate problem
Replies: 4
Views: 942

Re: Cacti 1.1 high collection rate and system rate problem

You poller needs to be set t o the highest rate, and you need to repopulate your poller cache. That is what I did, or so I thought. I set poller to 30 sec. and reset pollar cache. Then change a few templetes to high collection rate. It seems to work fine with no errors, except my graphs get gaps. M...
by MoonDogg
Tue May 02, 2017 10:27 am
Forum: Help: General
Topic: Cacti 1.1 high collection rate and system rate problem
Replies: 4
Views: 942

Re: Cacti 1.1 high collection rate and system rate problem

I am having the same issue. If I use the High collection Rate data profile I get gaps in my graph's.
by MoonDogg
Mon May 01, 2017 1:51 pm
Forum: Plugin Announcements
Topic: Cacti THOLD alerts to Slack
Replies: 15
Views: 11686

Re: Cacti THOLD alerts to Slack

This is great!! anyone know if you can use sendmail and SMTP notification? I am using SMTP right now, but would have to switch to sendmail to implement this. Update: never mind I got SendMail installed and working with all my notifications with no problem. Now working on getting the graph's in the ...
by MoonDogg
Wed Apr 26, 2017 4:38 pm
Forum: Scripts and Templates
Topic: SonicWall templates ?
Replies: 108
Views: 148356

Re: SonicWall templates ?

I wanted to sum up everything I had to do to get this working. This is all the things I had to change in the script from things I found in this post and through google. Hopefully I will save someone else all the trouble. This is my current setup: Server = Ubuntu 16.04.2 LTS Cacti = 1.1.5 Perl = Perl...