Search found 16 matches

by RaviKant
Wed Aug 09, 2017 4:29 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

Re: Cacti Mail not working with SMTP settings

Test email via power shell is working fine which eliminates any communication issue in between cacti server and the mail server. Send-MailMessage -SmtpServer 10.202.48.52 -To [email protected].com -From [email protected]@cadence.com -Subject "test email" -Body "This is a test email" Does any specific settings needed fo...
by RaviKant
Wed Aug 09, 2017 4:29 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

Re: Cacti Mail not working with SMTP settings

Test email via power shell is working fine which eliminates any communication issue in between cacti server and the mail server. Send-MailMessage -SmtpServer 10.202.48.52 -To [email protected].com -From [email protected]@cadence.com -Subject "test email" -Body "This is a test email" Does any specific settings needed fo...
by RaviKant
Wed Aug 09, 2017 4:29 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

Re: Cacti Mail not working with SMTP settings

Test email via power shell is working fine which eliminates any communication issue in between cacti server and the mail server. Send-MailMessage -SmtpServer 10.202.48.52 -To [email protected].com -From [email protected]@cadence.com -Subject "test email" -Body "This is a test email" Does any specific settings needed fo...
by RaviKant
Wed Aug 09, 2017 4:29 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

Re: Cacti Mail not working with SMTP settings

Test email via power shell is working fine which eliminates any communication issue in between cacti server and the mail server. Send-MailMessage -SmtpServer 10.202.48.52 -To [email protected].com -From [email protected]@cadence.com -Subject "test email" -Body "This is a test email" Does any specific settings needed fo...
by RaviKant
Fri Aug 04, 2017 1:12 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

Re: Cacti Mail not working with SMTP settings

Hello Everyone,

Please help me to resolve this mail issue.

Regards
Ravi
by RaviKant
Wed Aug 02, 2017 4:12 am
Forum: Help: Windows Specific
Topic: [solved] Cacti Mail not working with SMTP settings
Replies: 6
Views: 1651

[solved] Cacti Mail not working with SMTP settings

Hi, Cacti emails are not working with SMTP settings on version 1.1.13. I am using the same settings across the different application and servers however getting error with cacti only. Below is the result of the test email. Checking Configuration... Method: SMTP Ping Results: SMTP error: Authenticati...
by RaviKant
Tue Jul 11, 2017 3:09 am
Forum: Help: Windows Specific
Topic: Graphs not appearing under graph section
Replies: 7
Views: 700

Re: Graphs not appearing under graph section

I see the below PHP error after upgrading the Cacti to version 1.1.12. Any help would be appreciated. 2017/07/11 13:34:59 - CMDPHP PHP ERROR Backtrace: (CactiShutdownHandler)(E:\Cacti\Apache24\htdocs\cacti\lib\functions.php: 4430 cacti_debug_backtrace) 2017/07/11 13:34:59 - ERROR PHP ERROR: Maximum ...
by RaviKant
Mon Jul 10, 2017 5:40 am
Forum: Help: Windows Specific
Topic: Graphs not appearing under graph section
Replies: 7
Views: 700

Re: Graphs not appearing under graph section

Attached PHP Error logs:
by RaviKant
Mon Jul 10, 2017 5:15 am
Forum: Help: Windows Specific
Topic: Graphs not appearing under graph section
Replies: 7
Views: 700

Re: Graphs not appearing under graph section

After upgrading to 1.1.12, I see the below errors. 2017/07/10 15:29:59 - CMDPHP PHP ERROR Backtrace: (CactiShutdownHandler)(E:\Cacti\Apache24\htdocs\cacti\lib\functions.php: 4430 cacti_debug_backtrace) 2017/07/10 15:29:59 - ERROR PHP ERROR: Maximum execution time of 299 seconds exceeded in file: E:\...
by RaviKant
Fri Jul 07, 2017 12:48 am
Forum: Help: Windows Specific
Topic: Graphs not appearing under graph section
Replies: 7
Views: 700

Re: Graphs not appearing under graph section

Hi, Thanks for your response. Below is the output of RRD Tool command for problematic section. I am able to see the data collection for this Graph under management section. RRDTool Command: E:/Cacti/rrdtool/rrdtool.exe graph - \ --imgformat=PNG \ --start="-86400" \ --end="-60" \ --pango-markup \ --t...
by RaviKant
Tue Jul 04, 2017 10:50 pm
Forum: Help: Windows Specific
Topic: Graphs not appearing under graph section
Replies: 7
Views: 700

Graphs not appearing under graph section

Hi All, I have one weird issue only for interfaces traffic stats. When i created a graph for a device interfaces stats in bit/sec and place that graph under a tree, it doesn't display any data et all. Attach is the snapshot. However I do see data under management>graphs ----- Graph is appearing here...
by RaviKant
Fri Apr 21, 2017 12:15 am
Forum: Help: Windows Specific
Topic: Windows Installer [Cacti 1.2.5] [Updated 2019-07-18]
Replies: 999
Views: 684338

Re: Windows Installer [Cacti 1.1.2] [Updated 2017-04-05]

Hi,

Tried to install the latest windows installer on windows 2012 servers however it stuck during MYSQL installation process. Attaching the installation logs, Please help
by RaviKant
Thu Apr 06, 2017 4:00 am
Forum: Help: Windows Specific
Topic: Graph not showing in cacti new installation on window 2012
Replies: 6
Views: 2247

Re: Graph not showing in cacti new installation on window 20

Thanks for the response, I will upgrade the Cacti and will let you know for any issue.
by RaviKant
Mon Mar 20, 2017 1:23 am
Forum: Help: Windows Specific
Topic: Graph not showing in cacti new installation on window 2012
Replies: 6
Views: 2247

Re: Graph not showing in cacti new installation on window 20

Here is the cacti Logs: Log [Total Lines: 500 - Admin View - No Other Filter in Affect] 2017-03-20 07:21:15 - SYSTEM STATS: Time:2.4209 Method:cmd.php Processes:1 Threads:N/A Hosts:2 HostsPerProcess:2 DataSources:3 RRDsProcessed:2 2017-03-20 07:21:15 - POLLER: Poller[1] Time: 0.4180 s, Poller: , The...
by RaviKant
Mon Mar 20, 2017 12:33 am
Forum: Help: Windows Specific
Topic: Graph not showing in cacti new installation on window 2012
Replies: 6
Views: 2247

Re: Graph not showing in cacti new installation on window 20

My RRD tool version details as given below: C:\xampp\rrdtool>rrdtool.exe RRDtool 1.2.15 Copyright 1997-2006 by Tobias Oetiker <[email protected].ch> Compiled Jul 15 2006 12:45:48 Usage: rrdtool [options] command command_options Valid commands: create, update, updatev, graph, dump, restore, last, first, i...