Search found 7 matches

by Stefey
Thu Jun 15, 2017 9:24 am
Forum: Help: Linux/Unix Specific
Topic: Virtual Machine Requirements
Replies: 2
Views: 1615

Virtual Machine Requirements

Hi all, I'd like to install Cacti on a VM. I saw the software requirements : " Cacti requires that the following software is installed on your system. - RRDTool 1.0.49 or greater, 1.4+ recommended - MySQL 5.x or greater - PHP 5.1 or greater - Web Server that supports PHP e.g. Apache or IIS " However...
by Stefey
Thu May 11, 2017 3:03 am
Forum: Help: Windows Specific
Topic: [SOLVED]Forced Http to redirect to Https failure
Replies: 7
Views: 3945

Re: Forced Http to redirect to Https now cannot open page

Hi amazen, Actually I just did, and it works perfectly now. As I'm not that familiar with SSL on Apache, I followed up this tutorial : https://www.digitalocean.com/community/tutorials/how-to-create-an-ssl-certificate-on-apache-for-centos-7 It worked perfectly for me, and I'm now using Cacti with HTT...
by Stefey
Wed May 10, 2017 7:21 am
Forum: Help: Windows Specific
Topic: [SOLVED]Forced Http to redirect to Https failure
Replies: 7
Views: 3945

Re: Forced Http to redirect to Https now cannot open page

Hi, I'm having the same issue. I turned on the "force https" option in Cacti settings, and I now can't access anymore to the website. I connected to the cacti database to see the settings table as Osiris suggested. I saw one parameter "force_https" with the "on" value. I turned it into "off" but not...
by Stefey
Fri Apr 28, 2017 3:26 am
Forum: Help: General
Topic: Error during Cacti Installation Wizard
Replies: 11
Views: 9585

Re: Error during Cacti Installation Wizard

You can also do a :

# tail -f /var/log/httpd/error_log

And check if there is something wrong. You can write down the output here.
by Stefey
Fri Apr 28, 2017 3:22 am
Forum: Help: General
Topic: Error during Cacti Installation Wizard
Replies: 11
Views: 9585

Re: Error during Cacti Installation Wizard

Hi shailu, - What is your linux distro ? - Is the service mariadb running or it failed when you restarted it ? - Have you correctly filled in your database's information in the include/config.php file ? In addition to that, when you uninstalled the old version of MariaDB, did you make a backup of th...
by Stefey
Thu Apr 27, 2017 10:00 am
Forum: Help: General
Topic: Error during Cacti Installation Wizard
Replies: 11
Views: 9585

Re: Error during Cacti Installation Wizard

Hi tyrr, Thank you very much for your help. First, I upgraded the version of MariaDB. I followed that tutorial where that is pretty well explained : http://www.tecmint.com/upgrade-mariadb-5-5-to-10-centos-rhel-debian-ubuntu/ Then, I installed again these packages : # yum install php-mysql # yum inst...
by Stefey
Thu Apr 27, 2017 7:57 am
Forum: Help: General
Topic: Error during Cacti Installation Wizard
Replies: 11
Views: 9585

Re: Error during Cacti Installation Wizard

Hi all, I'm currently having the same issue than shailu. I'm trying to install Cacti on CentOS 7 with the last Cacti release (1.1.5), and I'm having the exact same issue. Here are some screeshots attached. cacti1.PNG cacti2.PNG cacti3.PNG I guess the first error is just a connexion issue to the data...