Search found 11 matches

by ewok2
Sat Dec 15, 2018 5:32 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

Re: No more graph display

Thanks for reply But I have 18 host with graph associated. Some Graph works and other not. Il fact it seem's I have 3 categories of device/graph The one that works everytime The one that stop working each time the cacti server or the device server is reboot and start again working after a certain ti...
by ewok2
Wed Dec 12, 2018 10:30 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

Re: No more graph display

I was to confident... after 5 minutes more it does not work any more ...

SO what is the difference between the command execute manually and the crontab action ???
by ewok2
Wed Dec 12, 2018 10:26 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

Re: No more graph display

No I just go in the cacti/site directory. And send sudo php cmd.php --first=<ID> --last=<ID> If I add www-data with -u after the sudo I get the same result, it works. And a new thing... after these manual action with cmd (with or witout www-data parameter) it seem's to continue to work ???? As if th...
by ewok2
Tue Dec 11, 2018 4:50 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

Re: No more graph display

I have tried to execute the cmd.php by hand and in this case the rra get the values and the graph get one point.
But at the next crontab activation it still does not work.

Any idea where to find more information on log ?
by ewok2
Mon Dec 10, 2018 10:12 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

Re: No more graph display

you mean that the Warning at the end

Code: Select all

2018/12/10 15:25:12 - PCOMMAND Device[4] Device[rasp-xx] WARNING: Recache Event Detected for Device 
Is not a problem ? I thought that Warning mean problem...

Where can I tune the automation network scan period to see if acting on the message ?
by ewok2
Mon Dec 10, 2018 9:32 am
Forum: Help: General
Topic: No more graph display
Replies: 8
Views: 503

No more graph display

Hello I have a cacti Version 1.1.38 on a Ubuntu Some days ago I have lost some curve on some device. Nothing is display till this morning. When I am logged on the Ubuntu, a snmpwalk answer correctly. On the device page of cacti, the Host is considered Up (with snmp uptime). The rra files are updated...
by ewok2
Sat Sep 16, 2017 7:59 am
Forum: Help: General
Topic: Supermicro Motherboard MIB
Replies: 0
Views: 265

Supermicro Motherboard MIB

Hi I have a ESXI VMware installed on a supermicro board. I would like to monitor on my cacti the Temperatures, fan, CPU % on this motherboard. I get the MIB information from supermicro. and when I try a snmpwalk -v2c -c "community" "IP" 1.3.6.1.4.1.10876 with 10876 which seems to be the supermicro O...
by ewok2
Sun Jul 09, 2017 2:06 pm
Forum: Help: Linux/Unix Specific
Topic: Can't creat a device
Replies: 7
Views: 646

Re: Can't creat a device

Helo
After some probleme with timezone I succed to migrate to cacti 1.1
But it seems that thold plugin is not compatibler with this cacti version ?
Am I wrong ?

Thanks
by ewok2
Sat Jul 08, 2017 11:43 am
Forum: Help: Linux/Unix Specific
Topic: Can't creat a device
Replies: 7
Views: 646

Re: Can't creat a device

In fact I am still in 0.79 version of cacti
Is the version 1.x stable ?
by ewok2
Fri Jul 07, 2017 5:58 am
Forum: Help: Linux/Unix Specific
Topic: Can't creat a device
Replies: 7
Views: 646

Re: Can't creat a device

Thanks for reply

I have try to reinstall thold without success...
It seem's I have somme trouble in my mysql BDD.
I had to connect to mysql and type :

Code: Select all

SET @@global.sql_mode= '';
But I have to do it again after a reboot...
by ewok2
Sat Jun 24, 2017 9:23 am
Forum: Help: Linux/Unix Specific
Topic: Can't creat a device
Replies: 7
Views: 646

Can't creat a device

Hello I have a cacti running from some year without problem And suddently I can't creat a device anymore... (Ok I don't do it every days :-) ) I get this error in the log : CMDPHP: Poller[0] ERROR: SQL Save Command Failed for Table 'host'. Error was 'Field 'thold_host_email' doesn't have a default v...