Search found 5 matches

by FrSemco
Mon May 06, 2019 1:35 am
Forum: Help: Linux/Unix Specific
Topic: [SOLVED]First Step of cacti-1.2.2 install fails
Replies: 14
Views: 1687

Re: First Step of cacti-1.2.2 install fails

Hi , sorry for this late reply (and for my english ;) ) When I started the 1.2.3 installation, I had the javascript error, but in the logs, the error is not linked to the javascript but to 'sendmail'. I go back to my 1.1.38 folder (working well) I open the parameters of cacti - Mail/Reporting/DNS : ...
by FrSemco
Tue Apr 30, 2019 5:09 am
Forum: Help: Linux/Unix Specific
Topic: [SOLVED]First Step of cacti-1.2.2 install fails
Replies: 14
Views: 1687

Re: First Step of cacti-1.2.2 install fails

Hi all, is it resolved for you ? I searched and found something that resolved my 1.2.3 installation (Javascript... ERROR 200 OK ...) On Linux Server [For me it's a Synology] find . -name httpd ...results... cd [...]/log/httpd ls -lisa find last log file tail -f apache22-error_log start install of ca...
by FrSemco
Wed Dec 20, 2017 11:45 am
Forum: Help: Linux/Unix Specific
Topic: rrdtool 1.2 Error
Replies: 5
Views: 585

Re: rrdtool 1.2 Error

MikeMcr wrote:
Osiris wrote:Cacti 1.x requires 1.3+. Get a raspberry PI.
I resolved it by using Docker to run just rrdtool 1.5.


Can someone explain how to install rrdtool with docker ??
Thank you
by FrSemco
Mon Oct 09, 2017 6:46 am
Forum: Help: Linux/Unix Specific
Topic: Graph only displaying Cacti logo
Replies: 4
Views: 422

Re: Graph only displaying Cacti logo

Hi all, I have the same thing since cacti uses only RRD more than v1.3.x. I'm using a Synology and actually I have problems to upgrade rrdtool (compiling...) In debug mode, RRD says : OK (I had to remove the line -pango in the php file to do the test) All my rrd files are changing, I have datas insi...