Search found 9 matches

by scottsta
Tue May 05, 2009 3:04 pm
Forum: Help: General
Topic: Multiple two data source and graph result...
Replies: 2
Views: 1657

Multiple two data source and graph result...

Hi - I'm sure this is an easy one for the community. I have two discrete dat sources that I graph independently.

i would like to chart the product (ie multiply the values of the two data sources) and then chart that value.

Suggestions as to how I can do this ?
by scottsta
Wed Nov 22, 2006 10:09 am
Forum: Scripts and Templates
Topic: Cisco SAA (IP SLA) Matrix...Anyone done it ?
Replies: 9
Views: 10379

Cisco SAA (IP SLA) Matrix...Anyone done it ?

Hi all - we have a requirement to implement a matrix based on the SAA Jitter and Latency info coming out of Cacti. We have SAA query succesfully and populating RRD files, and can create and graph individual SITE A- SITE B latency and loss measures.. It would be extremely useful to visualize an overa...
by scottsta
Tue Oct 17, 2006 6:14 pm
Forum: Plugin: (Threshold)
Topic: Report Downtime in Thold Email
Replies: 4
Views: 5689

Report Downtime in Thold Email

Has anyone implemented any code in the setup.php file which will report the 'downtime' after a device comes backup following an outage ?

The status_rec_date and status_fail_date are obviously key here ?

Has anyone done it ?

thanks
by scottsta
Wed Sep 27, 2006 11:49 pm
Forum: Scripts and Templates
Topic: Bluecoat Proxy Template (inc fan & temp) (2005/09/19)
Replies: 39
Views: 78087

Availability

Hi - I 'm struggling - trying to get these availability scripts and graphs working for any device (not just a bluecoat) - has anyone managed to do this ?
thanks
by scottsta
Thu Sep 21, 2006 10:27 am
Forum: Plugin General
Topic: Manage Plugin 0.6.2 for monitoring networks, servers...
Replies: 942
Views: 487543

Manage Tables Deleted..

Hi - I went in and deleted the manage tables (dont ask me why) when trying to reinitialise manage - I get the message that the tables couldnt be found... (I did try removing the manage plugin from the config.php file in order to get the uninstall.sql to run). Whats the best way to resetup manage, an...
by scottsta
Sat Jul 01, 2006 8:03 am
Forum: Scripts and Templates
Topic: [XML] Cisco NBAR Protocol Statistics Query 1.2a [UPDATED]
Replies: 95
Views: 141670

Operational Issue - Read and R/W Community strings with NBAR

Hi all - I have a small problem - for operational reasons within out network - we only use SNMP read community strings. I understand that NBAR queries requires the use of a READ/WRITE. So - we have established an additional SNMP community string (with Write access) for only access to the NBAR specif...
by scottsta
Sat Jun 24, 2006 8:42 am
Forum: Plugin General
Topic: Device Location - Comments and Notes - Plugin perhaps ?
Replies: 0
Views: 2390

Device Location - Comments and Notes - Plugin perhaps ?

Wonder if anyone had created the ability to be able to add notes or comments and align those with a device - I suspect that the easiest way might be to create a plugin which refereences the devices but allows you to add information such as site contact, circuit information (circuit number, speed etc...
by scottsta
Sun Jun 18, 2006 10:20 am
Forum: Plugin General
Topic: Reporting: Top Talkers, busiest servers - PLUGIN AVAILABLE
Replies: 115
Views: 116469

Follow up Suggestion - RRDpo to Fix zero data problem....

After doing some digging around its seems that the issue might be something to do with Windows and the Perl RRD module (not working). I have found the following at the RRD web site, it appears to be a perl module, which can call the RRD executable. http://people.ee.ethz.ch/~oetiker/webtools/rrdtool/...
by scottsta
Sat Jun 17, 2006 10:02 am
Forum: Plugin General
Topic: Reporting: Top Talkers, busiest servers - PLUGIN AVAILABLE
Replies: 115
Views: 116469

TOP TALKERS - Reports working - but no data

Hi - all - first post - this report looks great EXCEPT that I have no data - I have checked the plugin_report_items table in MYSQL and this shows zeros for the graph data - also the plugins_report_last_values table is also empty. Any idea what is going on ? the Perl script seems to be querying the R...