Search found 7 matches

by gabrielmr85
Wed May 22, 2019 1:53 pm
Forum: Scripts and Templates
Topic: Restore Cacti default interface traffic template
Replies: 1
Views: 479

Restore Cacti default interface traffic template

I've imported a new template for Cisco ASR, after that I've noticed that the graph template for interface traffic changed. I tried to import the Cisco template from the site but y receive an error IMPORT parse_xml_hash ERROR wrong hash format for hash: info Is there a method to recover the default t...
by gabrielmr85
Tue Apr 30, 2019 12:30 pm
Forum: Help: General
Topic: Problem after installing thold in Cacti 1.2.2
Replies: 0
Views: 391

Problem after installing thold in Cacti 1.2.2

After intall the last version of thold in Cacti 1.2.2 I notice the following error:

Image

I tried to use Poller Cache Administration Utilities but it didn't work

Any suggestion?

Thanks!

Gabriel
by gabrielmr85
Tue Feb 12, 2019 1:22 pm
Forum: Help: Linux/Unix Specific
Topic: Real time not working on remote poller
Replies: 6
Views: 394

Re: Real time not working on remote poller

When I add a device to poll, I cant get the items if the query is made by the main poller. I have to query with the main to get all the items and rows, then change to the remote and grant RW permissions to the new RRA files in the main server in order to work. But realtime doesn't work. Do you have ...
by gabrielmr85
Tue Feb 12, 2019 10:59 am
Forum: Help: Linux/Unix Specific
Topic: Real time not working on remote poller
Replies: 6
Views: 394

Re: Real time not working on remote poller

Ok Thank you! One more thing. When I test connectivity to the remote poller it say that is succesful, but when I set a device to be polled by the remote server i get this error: ERROR: Failed to connect to remote collector. What port use the main poller to query SNMP to a device that is being polled...
by gabrielmr85
Tue Feb 12, 2019 10:06 am
Forum: Help: Linux/Unix Specific
Topic: Real time not working on remote poller
Replies: 6
Views: 394

Re: Real time not working on remote poller

After installing the remote poller the web-ui is gone. Is this normal? It's the second time that after installing Cacti and setting the server as a remote poller the Web-UI won't work anymore. I've been serching in the forum for a similiar issue without luck. Could anybody from de dev-team lend me a...
by gabrielmr85
Mon Feb 11, 2019 3:49 pm
Forum: Help: Linux/Unix Specific
Topic: Real time not working on remote poller
Replies: 6
Views: 394

Real time not working on remote poller

Is this the normal beheavior? Or is it possible to have it working like when using local poller?

I'm using 1.2.1 with spine on both servers.

Thanks

Gabriel
by gabrielmr85
Mon Feb 11, 2019 9:48 am
Forum: Help: Linux/Unix Specific
Topic: Cacti graphs 20 minutes behind after upgrade to 1.2.1
Replies: 2
Views: 336

Cacti graphs 20 minutes behind after upgrade to 1.2.1

Hello, I'm noticing that after upgading from 1.1.38 to 1.2.1 Cacti is showing graphs 20 minutes behind from actual time.

PHP and system time zone are fine.

Any ideas?