Search found 5 matches

by Apollion
Mon Aug 19, 2019 1:10 am
Forum: Help: Windows Specific
Topic: Cacti server v1.2.5 PHP problem
Replies: 7
Views: 295

Re: Cacti server v1.2.5 PHP problem

netniV wrote:
Fri Aug 16, 2019 10:19 am
Can you report this on the cacti GitHub repo please.
Yes sir, i will report this at github.
by Apollion
Fri Aug 16, 2019 4:32 am
Forum: Help: Windows Specific
Topic: Cacti server v1.2.5 PHP problem
Replies: 7
Views: 295

Re: Cacti server v1.2.5 PHP problem

Hello, Today i installed xampp(i did clean installation that means i deleted all cacti/mysql/php etc files and installed xampp then and so on), latest working build. However i got error 200k during cacti installation. I tried Edge, Chrome //edit i checked other threads with same error. Apache log er...
by Apollion
Wed Aug 14, 2019 8:01 am
Forum: Help: Windows Specific
Topic: Cacti server v1.2.5 PHP problem
Replies: 7
Views: 295

Re: Cacti server v1.2.5 PHP problem

What is slightly worrying is all the '-q' and '-v' parameters not being allowed in your logs. Check the mysql settings table for the path_php_binary and see what that is set to. That is used to run the install/cli_check.php with various parameters. If that fails, then it doesn't get back to modules...
by Apollion
Wed Aug 14, 2019 6:22 am
Forum: Help: Windows Specific
Topic: Cacti server v1.2.5 PHP problem
Replies: 7
Views: 295

Re: Cacti server v1.2.5 PHP problem

I eddited PATH C:\Users\Administrator>php -v PHP 7.2.20 (cli) (built: Jul 2 2019 13:01:33) ( ZTS MSVC15 (Visual C++ 2017) x64 ) Copyright (c) 1997-2018 The PHP Group Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies with Zend OPcache v7.2.20, Copyright (c) 1999-2018, by Zend Technologies...
by Apollion
Wed Aug 14, 2019 4:43 am
Forum: Help: Windows Specific
Topic: Cacti server v1.2.5 PHP problem
Replies: 7
Views: 295

Cacti server v1.2.5 PHP problem

Hello, Im new to cacti, but ive been trying to make it work in last few days. I used Cacti Windows Installed updated 18-07-2019, (cacti 1.2.5 spine 1.2.5. apache 2.4, mysql 5.7, php 7.2.20) everything went fine, no installation errors( i installed cacti on new clean system with all required drivers)...