Search found 247 matches

by pshankland
Wed Jan 16, 2008 7:56 am
Forum: Plugin General
Topic: Report plugin ''ReportIt" - v0.7.5a (released 23/12/11)
Replies: 993
Views: 579540

Wahoo, cheers fmangeant
by pshankland
Tue Jan 15, 2008 3:25 pm
Forum: Plugin General
Topic: Report plugin ''ReportIt" - v0.7.5a (released 23/12/11)
Replies: 993
Views: 579540

Have just installed the ReportIT plugin and was wondering if there was any documentation on how to use it as I am a bit stuck :oops:

Thanks.
by pshankland
Tue Jan 15, 2008 3:09 pm
Forum: Help: General
Topic: Ping www.<something>.com?
Replies: 2
Views: 1757

Ping www.<something>.com?

I know this is going to sound a very simple problem but... I am using 0.8.7a and want to be able to use Advanced Ping against domain names such as www.google.com. When I add www.google.com as a device within Cacti I keep getting the following errors: Warning: socket_create() [function.socket-create]...
by pshankland
Tue Jan 15, 2008 3:02 pm
Forum: Help: General
Topic: Lots of Cacti Documentation Stuff
Replies: 31
Views: 96429

Hi Gandalf,

Sorry to ask but is the 0.8.7 manual still available as a PDF? I have logged into the documentation site but can't seem to find the file anywhere.

Thanks.
by pshankland
Tue Jan 15, 2008 2:09 pm
Forum: Help: General
Topic: Cacti on a Virtual Machine
Replies: 12
Views: 4494

rcaston wrote:However, I am attempting to poll 156,000 items (99.99% snmp) for 75,231 RRA/Data Sources.
I would class that a BIG install ;)
by pshankland
Tue Jan 15, 2008 1:52 pm
Forum: Help: General
Topic: Cacti on a Virtual Machine
Replies: 12
Views: 4494

Cacti is mostly I/O and memory bound. I run Cacti inside of a VMWare ESX server, however, the cacti instance gets 24 gigs of ram, and writes to a 14 Drive 15k Speed (totals 1,200+ IOPS for write, 2,400+ for read) Fibre Channel SAN array. Is your Cacti installation really that big that you are using...
by pshankland
Tue Jan 15, 2008 12:33 pm
Forum: Plugin Architecture
Topic: Missing url_path from config.php
Replies: 1
Views: 5386

$config['url_path'] is now in include\global.php. I assume this is an error within the documentation?
by pshankland
Tue Jan 15, 2008 12:23 pm
Forum: Plugin Architecture
Topic: Missing url_path from config.php
Replies: 1
Views: 5386

Missing url_path from config.php

Hi, have just installed a new Cacti server using BSOD2600's Windows Installer (0.8.7a) and have come to install the latest version of the Plugin Architecture. I have used the *.diff file and got no errors. The problem I am having is that, according to the Plugin Architecture installation documentati...
by pshankland
Tue Jan 15, 2008 10:49 am
Forum: Help: General
Topic: Cacti on a Virtual Machine
Replies: 12
Views: 4494

To be honest it will totally depend on what Virtual infrastructure you have. I only know from a VMware point of view but I have Cacti running on my laptop within VMware Workstation 6 and with 1 CPU, 512Mb, IDE Driver, I can easily monitor 10-15 devices. However, I also manage a VMware Virtual Infras...
by pshankland
Tue Jan 15, 2008 9:48 am
Forum: Plugin: (Network Weather Map)
Topic: [INFO] Show off your Weathermaps.
Replies: 233
Views: 318039

Not one of my own but while I was searching for some weathermap examples on images.google.com I came across the following... I hope you all have a good resolution monitor ;) http://apu.u-bordeaux.fr/public/public-weathermap.html I am not 100% that the people viewing this weathermap can actually use ...
by pshankland
Fri Jan 11, 2008 10:21 am
Forum: Help: Windows Specific
Topic: [SOLVED] RRDTool Binary Path - File Not Found
Replies: 1
Views: 3667

Needed to change the NTFS rights on the folder.

I have given the IUSR_RPL user Read & Execute permissions to the C:\RRDTool\ folder and everything seems ok.

I have also done the same to the C:\Spine folder as was getting the same error on this.

Thanks.
by pshankland
Fri Jan 11, 2008 9:56 am
Forum: Help: Windows Specific
Topic: [SOLVED] RRDTool Binary Path - File Not Found
Replies: 1
Views: 3667

[SOLVED] RRDTool Binary Path - File Not Found

Just completed a brand new installation of Cacti 0.8.7a using BSOD2600's excellent Windows Install Guide. Everything has worked fine except that when I goto Settings > Paths, the RRDTool Binary Path says "c:/rrdtool/rrdtool.exe" but then "ERROR: FILE NOT FOUND". The location is definatly correct (C:...
by pshankland
Mon Aug 06, 2007 4:16 am
Forum: Plugin: (Threshold)
Topic: Problem after Thold Installation
Replies: 4
Views: 4356

Problem after Thold Installation

I have just installed the latest version of Thold by placing it into my plugins directory, adding the entry into the config.php file and then ensuring the IIS user(s) have the correct access to the Thold directory. The problem I now have is that I get nothing within my Cacti install now as the follo...
by pshankland
Thu Aug 02, 2007 2:36 am
Forum: Plugin General
Topic: Dataquery Problems
Replies: 7
Views: 2284

Thanks for the help, I'll head over to cactiusers.org to see if there is anything there.

Pete.
by pshankland
Wed Aug 01, 2007 12:32 pm
Forum: Scripts and Templates
Topic: barracuda spam firewall [without SNMP]
Replies: 70
Views: 66240

I am getting the same problem as rhp, I get nan on all graphs but when I run 'php d:\cacti\scripts\barracuda_temp.php <ip>' I get results:

Code: Select all

temp:33
Anybody got a fix for this?

Thanks.