Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat Sep 23, 2017 11:36 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Template basics
PostPosted: Wed Feb 24, 2010 12:39 am 
Offline

Joined: Tue Feb 08, 2005 8:59 pm
Posts: 43
I'm working on fixing the templates that are out there for the Uptime Devices SH2 and I've run into a snag. As far as I can tell my snmp query is good, when I create a device Cacti finds the sensor probes that I have installed. Unfortunately I'm not getting any graphs and I noticed something odd. Normally when you add graphs for a device, if you go back to add more graphs, the ones you've already created are grayed out. In this case, they are still selectable. What element of host/graph/data template ensures that you can try to graph the same object twice?

I started with someone else's host template and modified it by hand to match the changed snmp query .xml. I don't know if this is my first mistake due to the way hashes are used.


Attachments:
uptimedevices_sh2_213.xml [2.84 KiB]
Downloaded 92 times
cacti_host_template_uptime_devices_sh2_186.xml [18.69 KiB]
Downloaded 261 times
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group