Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Mar 25, 2019 3:17 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: boost/performance template
PostPosted: Thu May 31, 2018 4:20 am 
Offline

Joined: Wed Mar 02, 2011 9:02 am
Posts: 21
I am struggling with the boost-performance template (https://docs.cacti.net/usertemplate:host:cacti:poller)

I could successfully import the template with graphs and scripts.

Some of the graphs remain empty - others are not even created. All values in the RRAs that are created have U.

The cacti.log file shows that values are created:

Code:
2018/05/26 22:26:13 - PHPSVR DEBUG: PID[17368] CTR[22] INC: 'ss_poller.php' FUNC: 'ss_recache' PARMS: ''
2018/05/26 22:31:11 - PHPSVR DEBUG: PID[18797] CTR[18] INC: 'ss_poller.php' FUNC: 'ss_boost' PARMS: ''
2018/05/26 22:31:11 - POLLER: Poller[1] Device[2] DS[239] SERVER: /volume1/web/cacti/scripts/ss_poller.php ss_boost, output: 150069248
2018/05/26 22:31:11 - PHPSVR DEBUG: PID[18797] CTR[19] INC: 'ss_poller.php' FUNC: 'ss_poller_items' PARMS: ''
2018/05/26 22:31:11 - POLLER: Poller[1] Device[2] DS[240] SERVER: /volume1/web/cacti/scripts/ss_poller.php ss_poller_items, output: 2719928320
2018/05/26 22:31:11 - PHPSVR DEBUG: PID[18797] CTR[20] INC: 'ss_poller.php' FUNC: 'ss_poller' PARMS: ''
2018/05/26 22:31:11 - POLLER: Poller[1] Device[2] DS[241] SERVER: /volume1/web/cacti/scripts/ss_poller.php ss_poller, output: U
2018/05/26 22:31:11 - PHPSVR DEBUG: PID[18797] CTR[21] INC: 'ss_poller.php' FUNC: 'ss_poller' PARMS: ''
2018/05/26 22:31:11 - POLLER: Poller[1] Device[2] DS[242] SERVER: /volume1/web/cacti/scripts/ss_poller.php ss_poller, output: snmp:44 script:63 script_server:35
2018/05/26 22:31:11 - PHPSVR DEBUG: PID[18797] CTR[22] INC: 'ss_poller.php' FUNC: 'ss_recache' PARMS: ''
2018/05/26 22:31:11 - POLLER: Poller[1] Device[2] DS[243] SERVER: /volume1/web/cacti/scripts/ss_poller.php ss_recache, output: Time:88.3703 Method:cmd.php Processes:1 Threads:N/A Hosts:15 HostsPerProcess:15 DataSources:142 RRDsProcessed:123



Therefore I do not understand why those values are not introduced into the RRAs. I am using cacti Version 1.1.35 on a Synology linux host.

Any help to this?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group