Groupwise Statistics Script(s)

Templates, scripts for templates, scripts and requests for templates.

Moderators: Moderators, Developers

Author
Message
zesh
Posts: 2
Joined: Sun Apr 09, 2006 9:13 pm

GWIA Monitoring

#31 Post by zesh » Sun May 28, 2006 8:03 pm

How is everyone going with the GWIA component of this?

I have managed to get the POA and MTA components of this addon going, but the GWIA section is failing.

Was there suppose to be a snmp_queries xml file? When I snmpwalk the OID's mentioned in the first script they're returning real values, when I stick them into cacti I am getting

total_msgsin, oid: , value: U
total_msgsout, oid: , value: U

Any further developments to this script people can upload?

Thanks

Russ

Finbar Saunders
Posts: 3
Joined: Wed Mar 16, 2005 12:05 pm

errors running Stuarts data queries

#32 Post by Finbar Saunders » Fri Jun 16, 2006 10:32 am

Hope someone is still watching this topic!

I've tried to set up GroupWise monitoring on our 0.8.6h version of Cacti. The Gwia monitoring works fine but running Stuarts GroupWise POA data query returns with the following errors. Has anyone got any ideas how to fix this?

Thanks,

Finbar


Notice: Undefined index: oid_index in /usr/share/cacti/site/lib/data_query.php on line 156

Notice: Undefined index: oid_index in /usr/share/cacti/site/lib/data_query.php on line 159

Warning: Variable passed to each() is not an array or object in /usr/share/cacti/site/lib/data_query.php on line 181

Warning: Variable passed to each() is not an array or object in /usr/share/cacti/site/lib/data_query.php on line 515

Warning: Cannot modify header information - headers already sent by (output started at /usr/share/cacti/site/lib/data_query.php:156) in /usr/share/cacti/site/host.php on line 151

User avatar
pgus
Posts: 47
Joined: Fri Feb 10, 2006 9:54 am

Can not get GWIA stats to work. SNMP query results nothing

#33 Post by pgus » Thu Jun 29, 2006 9:41 am

Can someone please help me with this. When i run snmpwalk to my groupwise server I got no result. Whay?

Running GW 6.5

Code: Select all

[[email protected] scripts]# snmpwalk -v 1 -c public 172.25.10.101 .1.3.6.1.4.1.23.2.70.1
[[email protected] scripts]#

Conz
Posts: 19
Joined: Thu Apr 28, 2005 3:00 am

#34 Post by Conz » Thu Nov 23, 2006 7:42 am

Does anyone have these graphs working for cacti 0.8.6i, the GWIA bit is working but i am unable to import the other graph xml files.
I have POA and MTA under Data Queries (the ones placed in resource/snmp_queries/ manually) but when i add them to a device the server crashes and i need to restart apache.

bambid
Posts: 22
Joined: Thu Nov 02, 2006 3:10 am

Re: Can not get GWIA stats to work. SNMP query results nothi

#35 Post by bambid » Thu Nov 23, 2006 9:18 pm

pgus wrote:Can someone please help me with this. When i run snmpwalk to my groupwise server I got no result. Whay?

Running GW 6.5

Code: Select all

[[email protected] scripts]# snmpwalk -v 1 -c public 172.25.10.101 .1.3.6.1.4.1.23.2.70.1
[[email protected] scripts]#
SNMP disabled on GW agents ?
David

Panda_fr
Posts: 1
Joined: Tue May 22, 2007 3:43 am

#36 Post by Panda_fr » Tue May 22, 2007 3:45 am

Hi ! I'm new on Novell system, but my boss ask me to install a statistic system for the GroupWise Server. But it's installed on a NetWare 6.5. Your script works on a NetWare ? If yes, how to install it please ?

bambid
Posts: 22
Joined: Thu Nov 02, 2006 3:10 am

#37 Post by bambid » Tue May 22, 2007 3:58 am

Try Redline from GWAVA http://www.gwava.com
David

peecee
Cacti User
Posts: 146
Joined: Tue Feb 26, 2008 7:26 am

#38 Post by peecee » Sat Mar 01, 2008 8:46 pm

I imported the xml files from this post, but only the GWIA stats are available on the dropdown. I can't figure out how to get the POA or the MTA to even show up on the drop down for Graph templates. Any help is appreciated.

Post Reply