Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Jun 25, 2018 6:33 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Plugin migration Problem
PostPosted: Mon Mar 12, 2018 1:33 am 
Offline
Cacti User

Joined: Wed Oct 29, 2014 5:08 am
Posts: 90
Hi all

Working on upgrade cacti
From 0.08c with 2018R2
To 1.1.36 with 2012R2

Below screencap plugin was using in my old cacti server and now could not install

At the moment, I only did copy and pate the whole folder under Cacti -> plugin.
Is there anything i miss out?


Attachments:
Untitled.png
Untitled.png [ 19.7 KiB | Viewed 200 times ]
Top
 Profile  
 
 Post subject: Re: Plugin migration Problem
PostPosted: Mon Mar 12, 2018 2:32 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1118
Many plugins are not compatible unless they are updated to a newer version. Not all plugins have been migrated from 0.8.8 to 1.x. In addition, starting with 1.2 plugins will also be able to specify not only the minimum version of Cacti but also of other plugins so people are using versions that have been tested and are compatible.

Check the docs.cacti.net site to see a list of known plugins and their compatibility.

_________________
Cacti Resources:
Cacti Website
Cacti Issues
Cacti Releases

My resources:
How to submit Pull Requests
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Plugin migration Problem
PostPosted: Mon Mar 12, 2018 4:50 am 
Offline
Cacti User

Joined: Wed Oct 29, 2014 5:08 am
Posts: 90
Thanks for notes..

Seem most of them alreay merge to cacti...
However the Weathermap seem not yet also cannot use old version as well


Top
 Profile  
 
 Post subject: Re: Plugin migration Problem
PostPosted: Mon Mar 12, 2018 9:49 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1118
Howard is working on the updated version of Weathermaps at https://github.com/howardjones/network-weathermap

_________________
Cacti Resources:
Cacti Website
Cacti Issues
Cacti Releases

My resources:
How to submit Pull Requests
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Plugin migration Problem
PostPosted: Mon Mar 12, 2018 8:47 pm 
Offline
Cacti User

Joined: Wed Oct 29, 2014 5:08 am
Posts: 90
Btw....the latest weathermap which is 0.97b right?
So which latest cacti version still working for weathermap ?


Top
 Profile  
 
 Post subject: Re: Plugin migration Problem
PostPosted: Tue Mar 13, 2018 4:25 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1118
0.97 of Weathermaps is supported on 0.8.8.
The beta version of Weathermaps 1.x is currently under development for 1.x at https://github.com/howardjones/network-weathermap/

_________________
Cacti Resources:
Cacti Website
Cacti Issues
Cacti Releases

My resources:
How to submit Pull Requests
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group