Cacti-plugins-Ntop problems

General discussion about Plugins for Cacti

Moderators: Moderators, Developers

Post Reply
Author
Message
tyrr
Posts: 17
Joined: Wed Apr 26, 2017 4:35 am

Cacti-plugins-Ntop problems

#1 Post by tyrr » Wed Apr 26, 2017 6:35 am

Hi all,
Firstly i'm sorry for my english. i do my best but i know isn't perfect.
I hope this topic are in the good place.
I'm a newier user of cacti and i installed cacti-0.8.8h on a Centos 7.
More than, i had install plugin Ntop.
But the problem is that i always have alerts on my Ntop interface (more than 1000 per days).
I search a solution on internet but no one works for my case.
The error that i have is :

Code: Select all

 
Wed Apr 26 13:25:25 2017 Warning  Suspicious Activity Probing or server down: localhost > localhost [TCP 127.0.0.1:58806 > 127.0.0.1:3306 [proto: 0/Unknown][1/1 pkts][74/74 bytes][SYN ACK]] 
More than, when i purge all alerts, they come back step by step...
I'm really lost with this issue, so if someone have a solution ?
Thanks in advance for your possible answers



Edit :
I think i had resolv my problem. But i don't know if is really proprelly.
I went into parameters-alerts and put off "Enable alerts generated when probing attempts are detected".
Now i haven't newier alerts but I don't know if is really well

anmomin1
Posts: 41
Joined: Mon May 29, 2017 4:14 pm

Re: Cacti-plugins-Ntop problems

#2 Post by anmomin1 » Fri Jan 05, 2018 4:16 pm

Hi,

Do you have working cacti ovf image?
I am running into issue with ntop on 0.8.8h tab shows as page cannot found :(

Thanks.

tyrr wrote:Hi all,
Firstly i'm sorry for my english. i do my best but i know isn't perfect.
I hope this topic are in the good place.
I'm a newier user of cacti and i installed cacti-0.8.8h on a Centos 7.
More than, i had install plugin Ntop.
But the problem is that i always have alerts on my Ntop interface (more than 1000 per days).
I search a solution on internet but no one works for my case.
The error that i have is :

Code: Select all

 
Wed Apr 26 13:25:25 2017 Warning  Suspicious Activity Probing or server down: localhost > localhost [TCP 127.0.0.1:58806 > 127.0.0.1:3306 [proto: 0/Unknown][1/1 pkts][74/74 bytes][SYN ACK]] 
More than, when i purge all alerts, they come back step by step...
I'm really lost with this issue, so if someone have a solution ?
Thanks in advance for your possible answers



Edit :
I think i had resolv my problem. But i don't know if is really proprelly.
I went into parameters-alerts and put off "Enable alerts generated when probing attempts are detected".
Now i haven't newier alerts but I don't know if is really well

Post Reply