Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Thu Jan 24, 2019 12:10 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Flowview not display data
PostPosted: Sun Dec 17, 2017 10:12 pm 
Offline

Joined: Fri Dec 15, 2017 5:51 am
Posts: 2
I have install flowview v2.1 plugin on Cacti v1.1.19 and also install flow-capture (flow-tools) on cacti server. In my networking devices I have enable netflow traffic and configure to send to cacti server.

Image

Cacti server receiving all netflow traffic.

Image

But netflow data did not display in cacti flowview and data are not saving to MariaDB on cacti server.

Image

Image

So How can I fix this issue ?


Top
 Profile  
 
 Post subject: Re: Flowview not display data
PostPosted: Tue Dec 19, 2017 6:34 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1946
I can't really answer for the plugin itself as I don't use it but have you followed all the steps in the README?
https://github.com/Cacti/plugin_flowvie ... /README.md

Quote:
Once you have done all of this, goto Console->Settings->Misc and setup this information in the FlowView section.

Next you have to setup your Cacti server as a FlowView sink from your various sources. Then, from FlowView -> Listeners, you must add the various listeners for all your flow-capture sources.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Flowview not display data
PostPosted: Thu Jul 26, 2018 7:36 am 
Offline

Joined: Wed Jul 25, 2018 1:24 pm
Posts: 3
Dear minipop4747

I have the same problem, did you found the solution?

If yes, could you share it?


Top
 Profile  
 
 Post subject: Re: Flowview not display data
PostPosted: Wed Nov 07, 2018 12:51 pm 
Offline

Joined: Mon Sep 12, 2016 10:56 am
Posts: 5
Exactly same issue on my end - I wonder if it is working at all ?!?


Top
 Profile  
 
 Post subject: Re: Flowview not display data
PostPosted: Wed Nov 21, 2018 5:37 pm 
Offline

Joined: Wed Nov 21, 2018 5:34 pm
Posts: 1
I'm having the same problem. Cacti v1.1.38 on Centos 7. I'm capturing flows--I can see them in the right folder, but no matter what I do I can't get it to display any data---just a blank screen. Any logs that may give me some sort of an idea what's going wrong---the cacti.log file is not telling me anything.

Any ideas? I really want to retire my 0.8 server but I can't until I can get the flowviewer working properly.

Thanks
Jay


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group