Enabled plugins Thold but cannot find at "Management"

General discussion about Plugins for Cacti

Moderators: Moderators, Developers

Post Reply
Author
Message
sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Enabled plugins Thold but cannot find at "Management"

#1 Post by sebaseba730 » Tue Apr 30, 2019 2:55 am

I installed and enabled Thold at Plugin Management with Cacti version 1.1.16. I think "Thresholds" should appear under "Aggregates" at "Management" but it didn't.
Could anyone help? Thanks a lot!
p.s. Is "Settings" plugins embedded in my version and no need to installed?
Attachments
cacti.jpg
cacti.jpg (187.79 KiB) Viewed 641 times

netniV
Cacti Guru User
Posts: 2656
Joined: Sun Aug 27, 2017 12:05 am

Re: Enabled plugins Thold but cannot find at "Management"

#2 Post by netniV » Tue Apr 30, 2019 3:32 am

Have you checked that you have permissions to see that under user management?

sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Re: Enabled plugins Thold but cannot find at "Management"

#3 Post by sebaseba730 » Tue Apr 30, 2019 3:49 am

netniV wrote:Have you checked that you have permissions to see that under user management?
Do you mean this setting? I permitted all for admin. But there is no option for Plugin Permissions.
Attachments
permissions.png
permissions.png (86.16 KiB) Viewed 636 times


sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Re: Enabled plugins Thold but cannot find at "Management"

#5 Post by sebaseba730 » Tue Apr 30, 2019 10:16 pm

netniV wrote:Well, there is a problem, there's no plugin permissions listed.
Any idea why this happen and how to solve it? Please help...

NamantH
Posts: 20
Joined: Wed Mar 29, 2017 12:53 pm

Re: Enabled plugins Thold but cannot find at "Management"

#6 Post by NamantH » Thu May 02, 2019 7:58 am

did you check to make sure you installed the plugins by going to Configuration/Plugins and clicking on the icon to install and enable?

sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Re: Enabled plugins Thold but cannot find at "Management"

#7 Post by sebaseba730 » Fri May 03, 2019 12:54 am

NamantH wrote:did you check to make sure you installed the plugins by going to Configuration/Plugins and clicking on the icon to install and enable?
Yes, I followed the step to install and enable. But the tab didn't pop up when I enabled it.

User avatar
camerabob
Cacti User
Posts: 275
Joined: Fri Feb 10, 2017 2:45 pm
Location: Long Island, New York, USA
Contact:

Re: Enabled plugins Thold but cannot find at "Management"

#8 Post by camerabob » Fri May 03, 2019 8:03 am

Check compatibility issues. That version may be too new for your version of Cacti. I'm running 1.0.4 without issue, and have been since Cacti 1.0.3.
See the Cacti 1.x templates I use at: http://www.camerabob.com/cacti

Live: Cacti 1.2.3 @ CentOS 7-6.1810.2.el7 & PHP 5.4.16-46.el7
Flowview @ 2.1
Mactrack @ 4.2
Maint @ 1.2
Monitor @ 2.3.6
Thold @ 1.2.4

Test: Cacti 1.2.4 @ CentOS 7-6.1810.2.el7 & PHP 5.4.16-46.el7
Maint @ 1.2
Monitor @ 2.3.6
Thold @ 1.2.4

sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Re: Enabled plugins Thold but cannot find at "Management"

#9 Post by sebaseba730 » Sat May 04, 2019 8:30 am

camerabob wrote:Check compatibility issues. That version may be too new for your version of Cacti. I'm running 1.0.4 without issue, and have been since Cacti 1.0.3.
Which template should I check the compatibility? Can I download an older thold plugin to suit my Cacti?

sebaseba730
Posts: 6
Joined: Tue Apr 30, 2019 2:26 am

Re: Enabled plugins Thold but cannot find at "Management"

#10 Post by sebaseba730 » Mon May 06, 2019 1:48 am

camerabob wrote:Check compatibility issues. That version may be too new for your version of Cacti. I'm running 1.0.4 without issue, and have been since Cacti 1.0.3.
I downloaded the older version from GitHub ("master" - version 1.0.3 instead of "develop" - version 1.2.4) and it works now. Thank you very much.

Post Reply