plugins can't install , plugin does not include an info file?

General discussion about Plugins for Cacti

Moderators: Moderators, Developers

Post Reply
Author
Message
lyhdb
Posts: 13
Joined: Tue Jan 01, 2019 8:12 am

plugins can't install , plugin does not include an info file?

#1 Post by lyhdb » Fri Aug 23, 2019 3:54 am

Image who can help me? thank you very much!

cigamit
Developer
Posts: 2779
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: plugins can't install , plugin does not include an info file?

#2 Post by cigamit » Fri Aug 23, 2019 9:53 am

It appears you are trying to install old versions of the plugins. You have to download the plugins from github now.
http://github.com/cacti/

netniV
Cacti Guru User
Posts: 2779
Joined: Sun Aug 27, 2017 12:05 am

Re: plugins can't install , plugin does not include an info file?

#3 Post by netniV » Fri Aug 23, 2019 2:00 pm

If you are downloading Monitor, you must also install Thold as that will block you by not having it when you do download from the correct location as cigmit suggested

lyhdb
Posts: 13
Joined: Tue Jan 01, 2019 8:12 am

Re: plugins can't install , plugin does not include an info file?

#4 Post by lyhdb » Fri Aug 23, 2019 7:41 pm

thanks
Last edited by lyhdb on Fri Aug 23, 2019 8:26 pm, edited 1 time in total.

lyhdb
Posts: 13
Joined: Tue Jan 01, 2019 8:12 am

Re: plugins can't install , plugin does not include an info file?

#5 Post by lyhdb » Fri Aug 23, 2019 8:24 pm

cigamit,netNiv , Thank you very much ! You are right! I have solved the problem. The problem is I have installed two cacti . But I really use cacti that is under default directory. I sorry to trouble you ,thanks!

Post Reply