Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Sep 21, 2018 7:22 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Error - ERROR: Device Type Not Found in Device Type Table.
PostPosted: Tue Apr 04, 2017 3:02 pm 
Offline

Joined: Thu Mar 30, 2017 10:04 am
Posts: 4
Hi All,
I have a couple devices that refuse to work. The error according the log is: Device Type Not Found in Device Type Table. I added the respective device types to the device type section. I am not sure what is needed to rectify this. Please assist. Thanks!


Attachments:
DeviceType.PNG
DeviceType.PNG [ 37.34 KiB | Viewed 1510 times ]
DeviceSNMP1.PNG
DeviceSNMP1.PNG [ 79.14 KiB | Viewed 1510 times ]
DeviceSNMP.PNG
DeviceSNMP.PNG [ 81.17 KiB | Viewed 1510 times ]
LogError.PNG
LogError.PNG [ 18.08 KiB | Viewed 1510 times ]
Top
 Profile  
 
 Post subject: Re: Error - ERROR: Device Type Not Found in Device Type Tabl
PostPosted: Wed Apr 05, 2017 3:35 am 
Offline
Cacti User
User avatar

Joined: Sat May 26, 2012 9:25 pm
Posts: 59
Try to clear "System Description Match" in device type definition form. The "Vendor SNMP object Match" should be enough for proper device detection.


Top
 Profile  
 
 Post subject: Re: Error - ERROR: Device Type Not Found in Device Type Tabl
PostPosted: Wed Apr 05, 2017 1:49 pm 
Offline

Joined: Thu Mar 30, 2017 10:04 am
Posts: 4
XTech wrote:
Try to clear "System Description Match" in device type definition form. The "Vendor SNMP object Match" should be enough for proper device detection.


I removed the System Description Match however that did not resolve the issue. Still indicating that the Device Type not found in Device table.


Top
 Profile  
 
 Post subject: Re: Error - ERROR: Device Type Not Found in Device Type Tabl
PostPosted: Thu Apr 06, 2017 12:39 am 
Offline
Cacti User
User avatar

Joined: Sat May 26, 2012 9:25 pm
Posts: 59
Note absence of the leading dot in "Vendor SNMP object Match":
Real ObjectID for Cisco 2960X is .1.3.6.1.4.1.9.1.1208, and in your Device Profile is "1.3.6.1.4.1.9.1.1208".


Top
 Profile  
 
 Post subject: Re: Error - ERROR: Device Type Not Found in Device Type Tabl
PostPosted: Tue Apr 11, 2017 11:03 am 
Offline

Joined: Thu Mar 30, 2017 10:04 am
Posts: 4
XTech wrote:
Note absence of the leading dot in "Vendor SNMP object Match":
Real ObjectID for Cisco 2960X is .1.3.6.1.4.1.9.1.1208, and in your Device Profile is "1.3.6.1.4.1.9.1.1208".


Thank you very much, that resolved it!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group