Please help me! not show active map in weathermap cacti

Support questions about the Network Weather Map plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
truyenthongmang
Posts: 3
Joined: Mon Apr 10, 2017 7:59 am

Please help me! not show active map in weathermap cacti

#1 Post by truyenthongmang » Mon Apr 10, 2017 8:08 am

I have installed CactiEZ and plugin weathermap 0.97b

I active SNMP services in some devcies and added them to monitor Cacti

I want to draw a network map to show active network between devices. (please see image attached). When using weathermap, i pick a graph from Cacti when Add Node. But, when i add link between nodes, it is gray and not show network active.

I have checked cacti weathermap log and: OVERLIBGRAPH is used, but HTMLSTYLE is static. This is probaly wrong

Anyone help me, please

Thanks!

User avatar
Howie
Cacti Guru User
Posts: 5336
Joined: Thu Sep 16, 2004 5:53 am
Location: United Kingdom
Contact:

Re: Please help me! not show active map in weathermap cacti

#2 Post by Howie » Mon Apr 10, 2017 8:12 am

Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)

truyenthongmang
Posts: 3
Joined: Mon Apr 10, 2017 7:59 am

Re: Please help me! not show active map in weathermap cacti

#3 Post by truyenthongmang » Mon Apr 10, 2017 8:13 am

this is the picture map that i have created...but it not work :(

Post Reply