weathermap compatibility

Support questions about the Network Weather Map plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
abdu
Posts: 1
Joined: Fri Jan 19, 2018 2:21 pm

weathermap compatibility

#1 Post by abdu » Fri Jan 19, 2018 2:27 pm

-is weathermap version 0.98 supported on Cacti 1.1.28?

netniV
Cacti Guru User
Posts: 2868
Joined: Sun Aug 27, 2017 12:05 am

Re: weathermap compatibility

#2 Post by netniV » Fri Jan 19, 2018 3:32 pm

No version of weather map is 1.x compatible but there is development work ongoing to make it so at https://github.com/howardjones/network-weathermap

JJX
Cacti User
Posts: 402
Joined: Thu Oct 06, 2005 5:03 am

Re: weathermap compatibility

#3 Post by JJX » Tue Jan 30, 2018 8:35 am

A "stable" version of compatible weathermap is expected soon ?
cacti rulez!

jhonnyx
Cacti User
Posts: 85
Joined: Sun Feb 26, 2017 10:33 am

Re: weathermap compatibility

#4 Post by jhonnyx » Thu Feb 15, 2018 10:06 am

Hope so :)

Post Reply