Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Wed Apr 24, 2019 7:05 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Port utilization not showing in Weather Map
PostPosted: Wed May 23, 2018 2:04 am 
Offline

Joined: Tue Oct 03, 2017 5:19 am
Posts: 8
Hello,

I have Weather Map and there have few ports utilization that is not showing since few days.
Port utilization not showing only in Map, when I click in link which is not showing utilization it is open link in device and there shoiwng traffic.

Attached screen shots.
For example when I click in link with marked with red line this pictures
Attachment:
wb1.png
wb1.png [ 58.6 KiB | Viewed 430 times ]

open link directly in device.


Attachments:
wb2.png
wb2.png [ 40.22 KiB | Viewed 430 times ]
Top
 Profile  
 
 Post subject: Re: Port utilization not showing in Weather Map
PostPosted: Wed May 23, 2018 3:33 am 
Offline
Cacti Guru User
User avatar

Joined: Thu Sep 16, 2004 5:53 am
Posts: 5300
Location: United Kingdom
Rule 0: What does it say in the cacti.log? (I am betting you are getting errors about invalid DS names, or invalid targets)
Rule 1: Share some configuration - what does the config look like for one of these links that isn't working?

_________________
Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)


Top
 Profile  
 
 Post subject: Re: Port utilization not showing in Weather Map
PostPosted: Fri Sep 21, 2018 9:05 am 
Offline

Joined: Tue Oct 03, 2017 5:19 am
Posts: 8
Hello,


Sorry for my dealy respond.
This issue was pooling related.

I have add the following rule in cron and now seems fine.


*/1 * * * * root cd /opt/observium/html/weathermap/; /opt/observium/html/weathermap/weathermap --daemon unix:/var/run/rrdcached.sock --config=/opt/observium/html/weathermap/configs/mymap.conf --image-uri=http://myhost/weathermap/maps/mymap.png 2>/dev/null 1>/dev/null


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group