cannot add graph in weathermap was working fine

Support questions about the Network Weather Map plugin

Moderators: Moderators, Developers

Author
Message
User avatar
Howie
Cacti Guru User
Posts: 5327
Joined: Thu Sep 16, 2004 5:53 am
Location: United Kingdom
Contact:

Re: cannot add graph in weathermap was working fine

#16 Post by Howie » Wed Oct 24, 2018 4:56 pm

Set the BANDWIDTH correctly for that link.

If you can get 182% of the bandwidth, it's not correct :-)
Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)

anmomin1
Posts: 41
Joined: Mon May 29, 2017 4:14 pm

Re: cannot add graph in weathermap was working fine

#17 Post by anmomin1 » Thu Nov 01, 2018 9:41 am

Found ISP is not doing traffic shapping on their side so that's the reason it saw utilization of 180%.

SO there is not option for inbound bandwidth and outbound bandwidht?

Also is there a way to show bandwidth for link that I have under weathermap configuration?


Thanks.

User avatar
Howie
Cacti Guru User
Posts: 5327
Joined: Thu Sep 16, 2004 5:53 am
Location: United Kingdom
Contact:

Re: cannot add graph in weathermap was working fine

#18 Post by Howie » Thu Nov 01, 2018 11:37 am

Yes, you can specify inbound and outbound bandwidth with the BANDWIDTH keyword. In the normal 'percent' mode, it does expect 100% to be the maximum. You can either switch to absolute mode (which means you'd need a different scale per bandwidth), or just disable that warning. Check for WMWARN33 in the error message section of the manual.

Show on the map? {link:this:max_bandwidth_in} will show the bandwidth in a label or comment on a link.
Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)

Post Reply