weathermap issue, link grey out but have some traffic

Support questions about the Network Weather Map plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
roxy
Posts: 17
Joined: Wed May 04, 2016 7:56 am

weathermap issue, link grey out but have some traffic

#1 Post by roxy » Mon Feb 11, 2019 6:35 am

I am facing some issue on one of my weathermaps. Few links are grey out but link is having some traffic there.
Env:
Cacti 0.8.8e
Weathermap 0.97b

I have used these scales:

SCALE DEFAULT 0 0 192 192 192
SCALE DEFAULT 0 1 255 255 255
SCALE DEFAULT 1 10 140 0 255
SCALE DEFAULT 10 25 32 32 255
SCALE DEFAULT 25 40 0 192 255
SCALE DEFAULT 40 55 0 240 0
SCALE DEFAULT 55 70 240 240 0
SCALE DEFAULT 70 85 255 192 0
SCALE DEFAULT 85 100 255 0 0

Here is the link config.

LINK OTI_ITX-IAR-LEU-01
INFOURL /cacti/graph.php?rra_id=all&local_graph_id=11425
OVERLIBGRAPH /cacti/graph_image.php?local_graph_id=11425&rra_id=0&graph_nolegend=true&graph_height=100&graph_width=300
TARGET /tools/cacti-0.8.8d/rra/89/11665.rrd
NODES OTI_ITX IAR-LEU-01
BANDWIDTH 100M

One surprise is that same link in another weathermap is showing correct color as per bandwidth.

Any one have any idea what need to be checked here?
Attachments
Cacti weathermap issue.jpg
Cacti weathermap issue.jpg (57.8 KiB) Viewed 415 times

User avatar
Howie
Cacti Guru User
Posts: 5327
Joined: Thu Sep 16, 2004 5:53 am
Location: United Kingdom
Contact:

Re: weathermap issue, link grey out but have some traffic

#2 Post by Howie » Thu Feb 14, 2019 7:36 pm

Look at the bandwidth text boxes. That looks like two links - one drawn on top of another. Are you sure you don't have two links from IAR-LEU-01 to OTI_ITX? (or one A->B and another B->A). Perhaps where one has a TARGET line and the other doesn't?
Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)

Post Reply