Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Aug 20, 2018 9:11 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29
PostPosted: Wed Jan 03, 2018 11:46 am 
Offline

Joined: Wed Feb 27, 2013 10:57 am
Posts: 33
Location: Portland, OR
I tried upgrading thold to 1.0.4 from .3 after I upgraded Cacti to 1.1.29, and I'm getting a message that it is not compatible.
Code:
Not Compatible, Requires: Cacti >= 1.1.4


Any suggestions?

_________________
http://www.KevinNoall.com/blog


Top
 Profile  
 
 Post subject: Re: Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29
PostPosted: Wed Jan 03, 2018 12:01 pm 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1337
This will be a similar issue to one I already spotted and has been resolved in the latest Cacti develop branch:
https://github.com/Cacti/cacti/issues/1164

_________________
Cacti Resources:
Cacti Website
Cacti Issues
Cacti Releases

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29
PostPosted: Wed Jan 03, 2018 2:54 pm 
Offline

Joined: Wed Feb 27, 2013 10:57 am
Posts: 33
Location: Portland, OR
Good to hear, thanks.

_________________
http://www.KevinNoall.com/blog


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group