Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29

Support questions about the Threshold plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29

#1 Post by KevinNoall » Wed Jan 03, 2018 11:46 am

I tried upgrading thold to 1.0.4 from .3 after I upgraded Cacti to 1.1.29, and I'm getting a message that it is not compatible.

Code: Select all

Not Compatible, Requires: Cacti >= 1.1.4
Any suggestions?

netniV
Cacti Guru User
Posts: 3130
Joined: Sun Aug 27, 2017 12:05 am

Re: Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29

#2 Post by netniV » Wed Jan 03, 2018 12:01 pm

This will be a similar issue to one I already spotted and has been resolved in the latest Cacti develop branch:
https://github.com/Cacti/cacti/issues/1164

KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Re: Thold 1.0.4 saying requires > cacti 1.1.4 but on 1.1.29

#3 Post by KevinNoall » Wed Jan 03, 2018 2:54 pm

Good to hear, thanks.

Post Reply