Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Wed Mar 20, 2019 8:33 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Thold doesnt run in undefined value
PostPosted: Thu May 31, 2018 7:50 am 
Offline

Joined: Mon Nov 18, 2013 2:40 am
Posts: 39
If you see this graph it read a value from snmp about process memory
I killed the process so doing snmp it return an undefined value
if you see graph it still write the last value that have at 14:30 wioth an hole in draw
Attachment:
Cattura.PNG
Cattura.PNG [ 79.26 KiB | Viewed 669 times ]


Doing a debug i see no value for it (U)
2018/05/31 14:47:11 - SPINE: Poller[Main Poller] Device[38] Device[M.ADSYNC] TH[1] Graphs[M.ADSYNC - Process - nxlog.exe, M.ADSYNC - Process - nxlog.exe] DS[M.ADSYNC - Process - |query_hrSWRunName|] SNMP: v2: ADSYNC, dsname: proc_mem, oid: .1.3.6.1.2.1.25.5.1.1.2.1296, value: U
2018/05/31 14:47:11 - SPINE: Poller[Main Poller] Device[38] Device[M.ADSYNC] TH[1] Graphs[M.ADSYNC - Process - nxlog.exe, M.ADSYNC - Process - nxlog.exe] DS[M.ADSYNC - Process - |query_hrSWRunName|] SNMP: v2: ADSYNC, dsname: proc_cpu, oid: .1.3.6.1.2.1.25.5.1.1.1.1296, value: U

But thold consider - value and doesnt trigger it
Attachment:
Cattura2.PNG
Cattura2.PNG [ 22.02 KiB | Viewed 669 times ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group