Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Tue Jun 18, 2019 2:24 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: No current value
PostPosted: Wed Feb 13, 2019 5:46 am 
Offline

Joined: Tue Feb 12, 2019 2:02 am
Posts: 7
Good morning,

I created thresholds for my devices, however it's never triggered.
I noticed that the "last" means current value isn't displayed whereas the datasource is getting the last value

Any tip ?

Image

Image


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Wed Feb 13, 2019 9:04 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2499
The reason is as it states. You have no data. Make sure that this device is being polled and that data source is actively used.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Wed Feb 13, 2019 9:26 am 
Offline

Joined: Tue Feb 12, 2019 2:02 am
Posts: 7
"Current" is the last data, and the datasource is providing the correct information

My graph template :
Image

Image


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Wed Feb 13, 2019 11:20 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2499
What version of thold?

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Wed Feb 27, 2019 10:26 pm 
Offline
Cacti Pro User
User avatar

Joined: Mon Jan 05, 2015 10:10 am
Posts: 753
Upgrade to the lastest thold. See if that resolved the issue. You have to be at 1.2.2 though I think.

_________________
Before history, there was a paradise, now dust.


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Wed Feb 27, 2019 10:26 pm 
Offline
Cacti Pro User
User avatar

Joined: Mon Jan 05, 2015 10:10 am
Posts: 753
Let's see that Cacti log too.

_________________
Before history, there was a paradise, now dust.


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Thu Feb 28, 2019 3:59 am 
Offline

Joined: Tue Feb 12, 2019 2:02 am
Posts: 7
Osiris wrote:
Upgrade to the lastest thold. See if that resolved the issue. You have to be at 1.2.2 though I think.

I think it's 0.91. I just downloaded v 1.0.4 from Cacti's website.
My Cacti version is > 1 so it should be fine
I'll let you know if it fixes the issue


Top
 Profile  
 
 Post subject: Re: No current value
PostPosted: Thu Feb 28, 2019 12:06 pm 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2499
Thold 1.2.1 requires cacti v1.2.2, just having v1.x won't cut it.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group